Please report new forum bugs here

The new BikeRadar forum is now live - we hope you like it!

The forum has a range of new features to improve your experience here but, inevitably, we may encounter a few bugs along the way.

Please use this thread to report bugs and we'll look into them as soon as possible.
«13

Posts

  • rjsterryrjsterry Posts: 15,245
    Not so much a bug, but just basic graphics: dark orange text on a dark blue background is incredibly difficult to read.
    1985 Mercian King of Mercia - work in progress (Hah! Who am I kidding?)
    1980s BSA 10sp

    Liberal metropolitan, remoaner, traitor, "sympathiser", etc.
  • rjsterryrjsterry Posts: 15,245
    And orange text on an orange background (in for example, the Post button) is more than challenging.
    1985 Mercian King of Mercia - work in progress (Hah! Who am I kidding?)
    1980s BSA 10sp

    Liberal metropolitan, remoaner, traitor, "sympathiser", etc.
  • ddraverddraver Posts: 19,289
    Yeah, it's not loading properly on mobiles yet

    (Chrome or Edge on a pixel)
    We're in danger of confusing passion with incompetence
    - @ddraver
  • rjsterryrjsterry Posts: 15,245
    That was quick! Much easier now. Thanks.
    1985 Mercian King of Mercia - work in progress (Hah! Who am I kidding?)
    1980s BSA 10sp

    Liberal metropolitan, remoaner, traitor, "sympathiser", etc.
  • ddraverddraver Posts: 19,289
    Ooh yeah, that works...
    We're in danger of confusing passion with incompetence
    - @ddraver
  • nicklousenicklouse Posts: 82,097 Lives Here
    not good

    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • tyke999tyke999 Posts: 52
    sorry - dont like it -- seems over complicated....not at all easy to use or follow new posts
  • New login is going wrong. I followed steps to change password from email received - and now seem to be logged into an account using someone else's random email and no post history. (previous username was mtpockets)
  • feltf70feltf70 Posts: 14
    My display name had changed from "Daniel B" to "feltf70". My original username was "Daniel B" but the new forum does not allow spaces.
    I go by Dan anyway, so was pleased when it saved it as "Dan" , but posts are still coming up as "feltf70" so a tad confused.

    "Dan" would be my preference.

    Also 'Your posts' and 'New posts' were my staple choices, so would love to see those return.

    Oh and all my post history has been wiped, frequently I would search my previous posts if I knew someone had made a really useful reply, post count was not insignificant having been a member for well over 10 years iirc.
  • orraloonorraloon Posts: 5,279
    edited 1 November
    The 'new' icon doesn't seem to be working. Tried it on several topics in CakeStop, nothing happens, though noticed on couple of attempts if I opened the last page of a thread but then went back to the subforum level the icon had changed from 'New' to '15.2k new' or similar.

    This is iPad on iOS 13.2

    Edit: I had assumed 'New' worked as on other forums to take you direct to your first unread post.

    2nd edit: ok I think I get it now. 'New' is simply a flag and clicking on the thread title then takes you to the latest post direct. Which works after you have re-opened an old thread and presumably reset a marker. If correct then not a bug just the way it works here.
  • 47p247p2 Posts: 324
    Wow, this is going to take a bit of getting used to
  • WheelspinnerWheelspinner Posts: 4,219
    Trying to post off iPad - more to come if this works
  • WheelspinnerWheelspinner Posts: 4,219
    Ok so that worked. On a Macbook Pro all I got was a popup “undefined” on any attempt to post. Trying a new topic just locked up the window altogether
  • New login is going wrong. I followed steps to change password from email received - and now seem to be logged into an account using someone else's random email and no post history. (previous username was mtpockets)

    I'm also probably posting as gerryofarrell as that appears at the top of the page, but it's not the email I signed in as. This is a serious issue as I seem to have access to Gerry's private messages. Paul
  • Found my original account so second post test
  • Bizarre! Just gone through the process of re-registering and renewing password and it’s all gone belly up. I’m logged in as myself (the real uddy_puffer by the way) and it appears that I’ve been cloned and have been making posts all day long. Presumably those unfortunate enough to become me for a day or 2 have also gained access to anything in my profile that’s meant to be behind my password. It also looks like I’ve been scrubbed from history and the only posts I now have ever made are the ones everyone has been making whilst being me and complaining that they’re not them any more.

    My head hurts just thinking about it. Aaaarrrghhh.
  • I seem to be uddy_puffer for some reason..
    My normal username is rimtape.
  • It also looks like I’ve been scrubbed from history and the only posts I now have ever made are the ones everyone has been making whilst being me and complaining that they’re not them any more.

    That's exactly what someone masquerading as uddy_puffer would say.

  • MatthewfalleMatthewfalle Posts: 17,571
    edited 1 November
    Hi Guys

    I can log in from my PC using Chrome (the forum doesn't load up at all on Explorer) but it won't allow me to log in on my iPad - says "wrong username or password")

    Will try telephone now.

    Any advice?
    Postby team47b » Sun Jun 28, 2015 11:53 am

    De Sisti wrote:
    This is one of the silliest threads I've come across. :lol:

    Recognition at last Matthew, well done!, a justified honour :D
    smithy21 wrote:

    He's right you know.
  • ryan_w-2ryan_w-2 Posts: 1,160
    I'm now ryan_w-2 rather than my original ryan_w account / user name.

    Don't like.
    '17 Focus Mares Force 1 --- '19 Cervélo S5 Disc Di2

    IG: RhinosWorkshop - Check it out for all my custom builds...
  • pangolinpangolin Posts: 1,623
    Previewing your post looks different to what ends up being posted (try a list of bullet points to see an example)
    SSO means you can log out of your account and log into another easily (fine normally but not while I'm trying to find out which old email address is the one associated with my account)
    You can't login with your username - you have to use your email for some reason
    Genesis Croix de Fer
    Cube Attain
  • pangolinpangolin Posts: 1,623
    The permanent floating cookies box even after you've reviewed the policy and saved your settings is very annoying
    Genesis Croix de Fer
    Cube Attain
  • morstarmorstar Posts: 2,240
    Can't find anywhere to change my email as this is using an old email address.
  • orraloonorraloon Posts: 5,279
    Where is the search function within a thread? See it at top on subforum level. But not inside a thread. Example: the long running Song Title thread in Cake Stop. If I want to check if I've used a title before, on old format was easy to do a key word search inside the thread. Don't see option now.
  • WheelspinnerWheelspinner Posts: 4,219
    edited 2 November
    I could also post this in the Seemingly Trivial things thread, but in the migration process, why has so much text formatting been lost?

    My Username *was* “Wheelspinner”. This has now been loaded without the capital W. I can see similar has happened to most other usernames (presumably the auto-migrated ones anyway), although already it appears the ones you’ve manually fixed / linked for people may be correct. Matthewfalle for example.

    In the Forum section listings, what used to be The Cake Stop is now The cake stop. It looks censored and adds to the generally less “readable” effect despite all the extra white space.

    Who deliberately did that???

    Remember, correct capitalisation is the difference between “Billy went to help his Uncle Jack off a horse” and “Billy went to help his uncle jack off a horse”.

    An Editor should know this already!!!
  • JBAJBA Posts: 2,369
    Please bring back capital letters. My user name is JBA, not jba.
    “Life has been unfaithful
    And it all promised so so much”

    Giant Trance 2 27.5 2016 ¦ Bird Zero Mk1 ¦ Giant Revolt Advanced 2 2019 ¦ Giant Anthem 3 2015 ¦ Specialized Myka Comp FSR 2009
  • orraloonorraloon Posts: 5,279


    ...
    Remember, correct capitalisation is the difference between “Billy went to help his Uncle Jack off a horse” and “Billy went to help his uncle jack off a horse".

    :D
  • WheelspinnerWheelspinner Posts: 4,219
    Also, the “quote” link works differently, and less user-friendly. If I choose to quote a post that’s back up the page a bit, and click the “quote” link, the page does not then auto-scroll to the reply box at the bottom to indicate the selected post has actually been quoted, and ready for me to add comment. It stays Up on the post I quoted. :s

    More than once already I clicked the quote link a couple of times thinking it had missed, to find when I *do* scroll down manually to the reply box there are multiple entries for the quoted post...

    Clunky.
  • pangolin said:

    The permanent floating cookies box even after you've reviewed the policy and saved your settings is very annoying

    pangolin said:

    The permanent floating cookies box even after you've reviewed the policy and saved your settings is very annoying

    I fully agree with Pangolin; the cookies thing is so distracting and unnecessary.
  • JBAJBA Posts: 2,369
    If I sign in on the BikeRadar home page and then go into the forum I have to sign in again.
    “Life has been unfaithful
    And it all promised so so much”

    Giant Trance 2 27.5 2016 ¦ Bird Zero Mk1 ¦ Giant Revolt Advanced 2 2019 ¦ Giant Anthem 3 2015 ¦ Specialized Myka Comp FSR 2009
Sign In or Register to comment.