Forum home BikeRadar team Discuss the website with the team

New BETA version of BikeRadar

IhateDNSIhateDNS Posts: 380
Not very good. I found myself in a loop, from forums button on top does show all the time. Clicked forums button then forns index page loads I then click the old green login top right that bring me back to front page then nothing!

On old site I got a popup to log into not now.
I only ride 'em, I don't know what makes 'em work!
«1345678

Posts

  • Don't like the new style how do I get back to the old
  • XR600XR600 Posts: 3
    I am trying the new Beta version and am finding it much better than what has become of the original.
    Yes the new style will take some getting used too, but the positives are that for now at least, you can actually read the articles and forums without full page adverts taking over the whole screen.
    And you can make comments at the bottom of the articles again. About time!
    They have acknowledged that the site was going to loose 90% of its visitors unless something was done to change the experience, so at least that's a good start.
  • AAddictAAddict Posts: 77
    How can I opt back out of the Beta? It won't let me log in, when I try it just goes back to the homepage.
  • gozzygozzy Posts: 640
    I'd imagine deleting any bike radar cookies would do it.
  • Jeff JonesJeff Jones Posts: 1,865 Editor
    Thanks for the feedback and apologies that it's not quite all working yet. We're still bug fixing and the bugs above are definitely on the list. It'll take at least a few more weeks until it's ready to be live.

    The forum should be largely unchanged in look/feel. We do want to get it looking better on different screen sizes though.
    Jeff Jones

    Product manager, Sports
  • mr_pollmr_poll Posts: 1,612
    Like the new look of beta. However i can longer log into the forum, if i click log in on the forum the link hangs, if i am logged in to the main site when i go to the forum i find i am no longer logged in.
  • Jeff JonesJeff Jones Posts: 1,865 Editor
    Thanks for your feedback. We have had quite a few problems with the forum unfortunately, and they're not all fixed yet.

    On beta you should be able to log in using the helmet icon in the top right hand corner then go to the forum. The green login button the forum is not currently working.

    On the non beta site the login section on the main home page should still work, then if you go straight to the forum you should be logged in.
    Jeff Jones

    Product manager, Sports
  • londoncommuterlondoncommuter Posts: 1,550
    Not sure if this is the right place for feedback but I can't spot the "recent forum posts" which used to be a the bottom of the old version. I really liked this although it didn't seem to update very reliably for me (using XP and Chrome if that makes any difference). Keep up the good work (and fix the PM's.....).
  • devbrixdevbrix Posts: 127
    Please can you rethink the beta version. It's really poorly laid out especially on a tablet and adverts sometimes overwrite content. I like sites which update and refresh their presentation but this really isn't good
    All of these things....
  • Jeff JonesJeff Jones Posts: 1,865 Editor
    devbrix wrote:
    Please can you rethink the beta version. It's really poorly laid out especially on a tablet and adverts sometimes overwrite content. I like sites which update and refresh their presentation but this really isn't good
    Could you attach a few screen grabs and tell us your tablet / OS?
    Jeff Jones

    Product manager, Sports
  • Jeff JonesJeff Jones Posts: 1,865 Editor
    We're planning on moving the current version of BikeRadar to the Beta version sometime next week. If you want to see it and haven't yet, clear your cookies, go to the home page and hit 'yes' to see the Beta version.

    The forum won't be affected but if you notice any dud links, then please let us know on this thread.

    Also please use this thread for feedback on the new site. Bug fixes will be priority, changes and improvements will come a few months down the track.
    Jeff Jones

    Product manager, Sports
  • Angus YoungAngus Young Posts: 3,063
    Too many clicks to get to the forum from the front page. Previously if you were in the MTB section clicking on 'forum' would take you to the MTB forum. Now it takes you to the list of forums and you have to click on the MTB forum. It's a small annoyance, admittedly, but it's something that worked better before.
    All the gear, no idea and loving the smell of jealousy in the morning.
    Kona Process 134 viewtopic.php?f=10017&t=12994607
  • gt5xcrgt5xcr Posts: 77
    Which primary school junkie child did you get to come up with this BETtAr version of bike radar, a site that's been ok for years,so it ain't broken so why attempt to fix it?.
    GT I_DRIVE 5 XCR IN BLUE.

    Ride everywhere, To/from work(12hrs work a day/5 days a week) and still the energy to hit the trails.
  • The RookieThe Rookie Posts: 27,748
    Can't access my private messages, or control panel, either in Safari or Chome on my iPad, no reply buttons at the bottom of this post either.
  • Angus YoungAngus Young Posts: 3,063
    The Rookie wrote:
    Can't access my private messages, or control panel, either in Safari or Chome on my iPad, no reply buttons at the bottom of this post either.

    I have all the controls on my iPad. Sending this from my iPad.
    All the gear, no idea and loving the smell of jealousy in the morning.
    Kona Process 134 viewtopic.php?f=10017&t=12994607
  • The RookieThe Rookie Posts: 27,748
    Lucky you......I can't access any of the three buttons top left, all I get is a blank page, when I access this thread the three buttons for a new post appear randomly, I have to keep refreshing until I luck into one so I can post!
  • bigaacbigaac Posts: 72
    no Control panel here either
  • jibberjimjibberjim Posts: 2,810
    Jeff Jones wrote:
    The forum won't be affected but if you notice any dud links, then please let us know on this thread.

    search.php?search_id=egosearch
    Jibbering Sports Stuff: http://jibbering.com/sports/
  • VelonutterVelonutter Posts: 4,749 Lives Here
    Control Panel, Searching and PM's is probably unrelated to the Bikeradar Beta and will be fixed when the techies get round to it.
  • andrewjosephandrewjoseph Posts: 2,165
    Not tried the beta version, but getting timed out when trying to see my posts.

    'connection to 89.167.142.161:9312 failed (errno=113, msg=No route to host) '
    --
    Burls Ti Tourer for Tarmac, Saracen aluminium full suss for trails
  • Jeff JonesJeff Jones Posts: 1,865 Editor
    Velonutter wrote:
    Control Panel, Searching and PM's is probably unrelated to the Bikeradar Beta and will be fixed when the techies get round to it.
    Yep, it's a problem with the current site and it won't be fixed by moving to the new one. It's one of the worst bugs we have right now in that we haven't got to the bottom of what's causing it and it will take some time to fix.
    Jeff Jones

    Product manager, Sports
  • TMPTMP Posts: 180
    Jeff Jones wrote:
    Velonutter wrote:
    Control Panel, Searching and PM's is probably unrelated to the Bikeradar Beta and will be fixed when the techies get round to it.
    Yep, it's a problem with the current site and it won't be fixed by moving to the new one. It's one of the worst bugs we have right now in that we haven't got to the bottom of what's causing it and it will take some time to fix.


    Your forum software is broken. I can't say precisely what one of your so called techies has done but it appears a few switches in the software have been flicked.

    Bikeradar, you come across as incredibly inept with your service. I am referring to your obvious technical problems, together with social and media moderation flaws as well. Get a reality check will you.
  • symosymo Posts: 1,743
    it is all pants
    +++++++++++++++++++++
    we are the proud, the few, Descendents.

    Panama - finally putting a nail in the economic theory of the trickle down effect.
  • Why do I get all the images at once at the top of the article before any text? This is rubbish.

    And I can't add comments.

    If this is the beta who did the alpha test?
  • izthewizizthewiz Posts: 154
    No menu bar, just a CRC ad, so I can't get around other than by going to single articles. More than a little frustrating. :evil:
    The only bad view from the saddle is of the point of impact rising rapidly to meet you.
  • Please change the grey of the picture subs with the black of the photographer's name (and vice versa)!

    Thanks in advance,
    Christian
  • izthewizizthewiz Posts: 154
    If you were trying to put existing users off through a complete end-to-end swap of the user friendliness scale, 10/10. In one inspired move, you've suddenly gone from being the first place I go to for bike content to the last. censored thoroughly dropped.
    The only bad view from the saddle is of the point of impact rising rapidly to meet you.
  • gozzygozzy Posts: 640
    That new front page has managed to turn a nice and compact, easy to navigate screen, to something awful. Who wants to scroll through a small selection of articles that previously could be all seen in a small easy to read space? Who wants to click to see more, after scrolling?
    Not a step forward in my opinion.
  • janwaljanwal Posts: 471
    At last,after a frustrating week or so I can log on.Can look at classifieds but can't post a new topic as the button is missing!!Old version was 10 times better,why change something that wasn't broken, that everyone liked?
  • awisemanawiseman Posts: 35
    The large text and colour selection makes it look rather amateurish. The menu bar and a Chain Reaction advert takes up half my laptop screen, not good. The jumble of news, reviews etc. on the main page is a backwards step compared to the old version. Putting it into list view results in large text and a lot of scrolling.
Sign In or Register to comment.