Forum home Road cycling forum Workshop

Sticky 105 Shifter

My Shimano 105 shifter for the rear derailleur has become slightly sticky so that when changing gear the lever doesn't fully return. Shifting seems to be fine, any ideas on how to free it up?

Posts

  • edward.sedward.s Posts: 170
    I'd guess at cables. Disconnect the cable at the derallieur and pull it out of the shifter a few cm, then try the lever. If it functions OK then its new cable time, and probably outers too while you are in there.

    I had similar with the polymer coating from a cable wearing off and building up at the exit from the inner causing friction - I've come to the conclusion the polymer coated ones are more trouble than they are worth and gone back to carefully lubricated stainless steel ones.
  • MattFalleMattFalle Posts: 4,200
    flush out everything in the shifterwith gt85, lube shifter as necessary, get new inners and outers from the big box on the shelf at the LBS.

    Carefully lube cables if you want but hey, they are perfect straight from the box.
  • MattFalle said:

    flush out everything in the shifterwith gt85, lube shifter as necessary, get new inners and outers from the big box on the shelf at the LBS.

    Carefully lube cables if you want but hey, they are perfect straight from the box.

    What would you lube a shifter with?
  • edward.sedward.s Posts: 170
    MattFalle said:

    Carefully lube cables if you want but hey, they are perfect straight from the box.

    I just like lube :smile:
  • MattFalleMattFalle Posts: 4,200
    samfailed said:

    MattFalle said:

    flush out everything in the shifterwith gt85, lube shifter as necessary, get new inners and outers from the big box on the shelf at the LBS.

    Carefully lube cables if you want but hey, they are perfect straight from the box.

    What would you lube a shifter with?
    lube
  • MattFalleMattFalle Posts: 4,200
    nothing too ganky just something nice and light.
  • mr_eddymr_eddy Posts: 791
    Is it the new R7000 series by any chance?

    If so then I think its a known issue (along with a rattling right shifter). Flushing with GT85 helped me but within a few rides the sticking came back - I ended up replacing cables / Outer cable / lots of lubrication on the shifter etc but it ultimately kept happening (only the right shifter)

    Not the answer you probably wanted but just worth mentioning.
  • MattFalleMattFalle Posts: 4,200
    If they are the same design as Ultegra 8000 then unfortunately its only a matter of time before they break.

    Sorry.
  • jlloydjlloyd Posts: 128
    I'd be checking for any bits of frayed cable in there too.
Sign In or Register to comment.