Forum home Road cycling forum Road general

Garmin Connect Sync Issue

rsdoprsdop Posts: 14
edited February 2017 in Road general
Anyone else had problems syncing since the update on the 14th? The Garmin connects fine via Bluetooth but comes up with "sync failed" (iPhone app).

Posts

  • redveeredvee Posts: 11,932
    I had to re-pair the Bluetooth connection between phone and Edge 810 on 16th but that might have been cause I updated to Android Nougat and app update.
    I've added a signature to prove it is still possible.
  • HannersHanners Posts: 260
    I deleted all my history off the garmin then it synced fine
  • chris_basschris_bass Posts: 4,913
    Hanners wrote:
    I deleted all my history off the garmin then it synced fine

    but what did it sync?!
    www.conjunctivitis.com - a site for sore eyes
  • rsdoprsdop Posts: 14
    It's a problem I've had before but last time they released another update with bug fixes but no sign of anything yet. Garmin software does seem a bit censored , had other issues previously with Bluetooth connectivity as well as syncing. I only bought the 520 for the direct strava upload as I don't have a computer with USB. As soon as there is an alternative available it's getting sold!
  • munkstermunkster Posts: 819
    As soon as there is an alternative available it's getting sold!

    Wahoo Elemnt? I am *seriously* close to chopping my 1000 in for one.
  • chris_basschris_bass Posts: 4,913
    munkster wrote:
    As soon as there is an alternative available it's getting sold!

    Wahoo Elemnt? I am *seriously* close to chopping my 1000 in for one.

    having had wahoo speed and cadence sensors in the past it has put me right off, the sensors were terrible!
    www.conjunctivitis.com - a site for sore eyes
  • kentphilkentphil Posts: 476
    I find if I switch my mobile phone off and on before I sync with my edge 25 it syncs fine, otherwise it won't sync. Not sure why? It used to work fine.
    1998 Kona Cindercone in singlespeed commute spec
    2013 Cannondale Caadx
    2004 Giant TCR
  • rsdoprsdop Posts: 14
    Chris Bass wrote:
    munkster wrote:
    As soon as there is an alternative available it's getting sold!

    Wahoo Elemnt? I am *seriously* close to chopping my 1000 in for one.

    having had wahoo speed and cadence sensors in the past it has put me right off, the sensors were terrible!

    Interesting I hadn't heard about these. As they use ANT+ would it not be possible to use the Garmin sensors?
  • rsdoprsdop Posts: 14
    kentphil wrote:
    I find if I switch my mobile phone off and on before I sync with my edge 25 it syncs fine, otherwise it won't sync. Not sure why? It used to work fine.
    Tried this as it's worked for me previously but no joy this time!
  • munkstermunkster Posts: 819
    Interesting I hadn't heard about these. As they use ANT+ would it not be possible to use the Garmin sensors?

    Yep you can. My mate does so...
  • chris_basschris_bass Posts: 4,913
    It is more that given how poor their sensors are it doesn't give me much faith in their computers
    www.conjunctivitis.com - a site for sore eyes
  • kim10kim10 Posts: 186
    rsdop wrote:
    Anyone else had problems syncing since the update on the 14th? The Garmin connects fine via Bluetooth but comes up with "sync failed" (iPhone app).

    My friend had the same problem. He mentioned that he had never updated the software on his head unit so I helped him do that yesterday. After that it synced fine again.
  • rsdoprsdop Posts: 14
    kim10 wrote:
    rsdop wrote:
    Anyone else had problems syncing since the update on the 14th? The Garmin connects fine via Bluetooth but comes up with "sync failed" (iPhone app).

    My friend had the same problem. He mentioned that he had never updated the software on his head unit so I helped him do that yesterday. After that it synced fine again.

    Well tried this and it wouldn't even connect via Bluetooth, so unpaired and repaired and it appears to have worked! Thanks for the tip :)
Sign In or Register to comment.