Forum home BikeRadar team Discuss the website with the team

Difficulty with connecting to site and locking up

snapper52snapper52 Posts: 34
edited September 2012 in Discuss the website with the team
Hi

I've been using this wbsite and forums for several years now, at home and at work. Recently the site has started freezing at work and at home connecting has become a pain, to such an extent that for the last few weeks I have been unable to use the site and at home I am beginnining to despair of it and to use other MTB sites.

Has something been changed recently to cause these irritations?

I do prefer this site to the alternatives when it works.

cheers

Posts

  • supersonicsupersonic Posts: 82,708 Lives Here
    Has been mostly fine for me - though saying that, it was just down for 5 mins! I am not aware of any changes, I am not sure why you are having such a bad time of it.
  • MattC59MattC59 Posts: 5,408
    I'm having the same problem, it's always when trying to download the ads from the various ad providers that BR uses.
    Science adjusts it’s beliefs based on what’s observed.
    Faith is the denial of observation so that Belief can be preserved
  • Cleat EastwoodCleat Eastwood Posts: 7,508
    block em. simples.
    The dissenter is every human being at those moments of his life when he resigns
    momentarily from the herd and thinks for himself.
  • snapper52snapper52 Posts: 34
    Wish it was as simple as that, but my problems are often when just trying to browse through the various forums. Even while trying to connect to this forum just now the site stopped responding. I'm using IE9.
  • supersonicsupersonic Posts: 82,708 Lives Here
    I am using the latest firefox - I shall experiment with IE and see what happens.
  • nicklousenicklouse Posts: 50,675 Lives Here
    snapper52 wrote:
    Wish it was as simple as that, but my problems are often when just trying to browse through the various forums. Even while trying to connect to this forum just now the site stopped responding. I'm using IE9.

    Do you get an error message?
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • DodgeTDodgeT Posts: 2,255
    IE9 here and mine keeps freezing, just on BR. Keep having to "recover webpage"
    Only been doing it the last week or so, but lots of times daily.
  • snapper52snapper52 Posts: 34
    nicklouse wrote:
    snapper52 wrote:
    Wish it was as simple as that, but my problems are often when just trying to browse through the various forums. Even while trying to connect to this forum just now the site stopped responding. I'm using IE9.

    Do you get an error message?

    On IE9 at home - yes, on IE8 at work -not usually.
  • snapper52snapper52 Posts: 34
    Sorry - should have elaborated. Error message on IE9 is usually just that BikeRadar.com has stopped responding. Do you want to recover webpage?
  • DodgeTDodgeT Posts: 2,255
    snapper52 wrote:
    Sorry - should have elaborated. Error message on IE9 is usually just that BikeRadar.com has stopped responding. Do you want to recover webpage?

    Yeah, same here..
  • supersonicsupersonic Posts: 82,708 Lives Here
    I can't run IE9 as have XP. Does IE9 have the 'compatibility view' button?
  • Cleat EastwoodCleat Eastwood Posts: 7,508
    site works perfectly on my laptop with chrome. Tried it on a mac running old version of firefox, on which it used to load and now it locks up.

    I tried force quit and intermittently it showed firefox responding and not responding when downloading something bikeradar.skimlinks.

    hth
    The dissenter is every human being at those moments of his life when he resigns
    momentarily from the herd and thinks for himself.
  • DodgeTDodgeT Posts: 2,255
    supersonic wrote:
    I can't run IE9 as have XP. Does IE9 have the 'compatibility view' button?

    My IE 8 does. Just hit it and it crashed again...
  • supersonicsupersonic Posts: 82,708 Lives Here
    I have IE8, I'll just have a go.
  • supersonicsupersonic Posts: 82,708 Lives Here
    Yep locked up straight away when I clicked on this thread! "Not Responding". Will have to get the tech guys to take a look.
  • MattC59MattC59 Posts: 5,408
    I'm on IE8. Not getting any messages, it just locks up when trying to down load from the ad servers. Getting the following then it hangs and I have to 'End Process'.

    BRlockup.jpg

    My IT department are also pretty sure that one of the ad servers had dropped 'yieldmanager' onto my pc, which is proving a monumental f*cker to remove !
    Science adjusts it’s beliefs based on what’s observed.
    Faith is the denial of observation so that Belief can be preserved
  • MattC59MattC59 Posts: 5,408
    IMPORTANT UPDATE:
    Last night our corporate security updated. Since then, every time my laptop locks up due to this Adserver issue, it also blocks the adserver from trying to download a Trojan called 'Artemis'. It only happens on the BR site.

    Might be worth looking into guys !!!

    Edit: Having done some digging, it appears that Artemis is a generic name that McAfee uses when something untoward is being downloaded to the pc. In this case, the Yield Manager. I understand that Yield Manager is a piece of tracking software from Yahoo, designed to provide feedback from ads, not overly dangerous, but a pain in the ar*s, extremely dificult to remove and not wanted.
    Science adjusts it’s beliefs based on what’s observed.
    Faith is the denial of observation so that Belief can be preserved
  • Jeff JonesJeff Jones Posts: 1,865 Editor
    supersonic wrote:
    Yep locked up straight away when I clicked on this thread! "Not Responding". Will have to get the tech guys to take a look.
    They're looking into it
    Jeff Jones

    Product manager, Sports
  • .blitz.blitz Posts: 6,197
    Whatever it is it stops IE8 in its tracks just get the hourglass and 'this program is not responding'

    Posted via Chrome :wink:
  • Stevo_666Stevo_666 Posts: 49,370
    Another one having problems here - couldn't get on all morning as the thing kept freezing on me. (IE8 I think).
    "I spent most of my money on birds, booze and fast cars: the rest of it I just squandered." [George Best]
  • DodgeTDodgeT Posts: 2,255
    I'm guessing somethings been sorted as (fingers crossed) mine has been fine for a couple of days now?
  • brettjmccbrettjmcc Posts: 1,361
    Mine seems to work OK at work, but keeps getting 'Not Responding' at home still.

    IE8 at work; IE9 at home. Seemed OK for a bit but today it's back with avengence
    BMC GF01
    Quintana Roo Cd01
    Project High End Hack
    Cannondale Synapse SL (gone)
    I like Carbon
  • johncpjohncp Posts: 302
    Any chance this can be sorted soon? IE8, open a few topics, program locks up, needs task manager to sort it out. Home and several work machines. :evil:
    If you haven't got a headwind you're not trying hard enough
  • josnorjosnor Posts: 207 Lead Developer
    It's really difficult for us to fix unless we can reproduce it. I imagine it's probably a rogue Flash ad somewhere but unless someone catches it in the act we won't be able to get it sorted. Are there any steps you can take to reliably make it happen?
  • andyrrandyrr Posts: 1,665
    Now getting the occasional new window that gets opened when going into some threads for some crappy ads. Not seeing the locking so far though.
  • nicklousenicklouse Posts: 50,675 Lives Here
    screen shots if you can please.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • andyrrandyrr Posts: 1,665
    Darn, didn't take a screenshot but this just happened :
    Went to this thread
    viewtopic.php?f=40088&t=12872601

    and got pop-up for "Why language professors are doomed."

    http://c5.zedo.com//ads2/f/1185603/3840 ... 1345204900
  • josnorjosnor Posts: 207 Lead Developer
    I've reported this to the appropriate channels. In future, a screenshot would be really useful in addition to the link.
  • andyrrandyrr Posts: 1,665
    ok will try to get that - only has happened about 3 times in the past week so it's pretty unfrequent.
  • andyrrandyrr Posts: 1,665
    Ok, happened again - got a screenshot but will prob have to wait untilI am home before I can upload that.

    Went into this
    viewtopic.php?f=40020&t=12876621

    and the following pop-up page (same as I got on 1 occasion erlier this week too) appeared :
    http://c5.zedo.com//ads2/f/978221/3840/ ... 1346920978
Sign In or Register to comment.