Garmin routes not loading when using on Direto XR

Hi, Can anybody help me? Today I tried to ride Winnats pass using my Garmin Edge 1030 plus on my Direto XR interactive trainer. I rode Hartside Fell on it two Saturdays ago and it worked fine but today it would just not load the route properly. It kept starting me from my location where I live instead of the start of the route. It kept saying it will take a long time to load the route and it might be quicker using point whatever that is. I've tried using both my road bike and indoor trainer profiles and nothing works. What am I doing wrong? Is it a trainer or a Garmin issue? Any help would be greatly appreciated thankyou.

Comments

  • Charlie_Croker
    Charlie_Croker Posts: 1,723
    Without getting ‘hands-on’ its difficult to say what’s going on here.

    Assuming you’re getting these routes from the same source? It may be just a setting that’s altered.
    You say you had no problem with Hartside Fell route, start from scratch and load that one again (not using ‘routes remembered’) and see what happens. If it loads then try to load the Winnats Pass route, there and then.

    Are the two routes comparable sizes (Kb’s,Mb’s)?
    Are they the same format (.gpx .mmo .tcx .kml)?
    Take nothing for granted, check everything, I would even try a factory reset if all else fails