Forum home Road cycling forum Road general

Wahoo Elemnt Bolt only uploading Strava Stats?

Hi Troops,

Just unboxed the Elemnt Bolt, did the set up and went for a wee test ride. The ride was automatically uploaded to Strava very quickly but without the map of the route. Just the stats.

Anyone had this problem or know of it?
Giant TCR Adv Pro Disc 0 2021
Nukeproof Digger Comp 2021
YT Capra Pro Race 29 2018
Genesis Tour de Fer 2018
All City Big Block SS 2020
Giant Defy Adv 1 2016

Posts

  • neebneeb Posts: 4,385
    Maybe hadn't found the satellites yet? When you started the ride, did you wait until it prompted "start ride?" or did you just hit start before that?

    Often when a GPS is moved to a new area (as it would have been if it was new), it takes quite a few minutes to work out roughly where it is. I'm guessing that you started the ride while it was still doing that. Still, would have expected it to figure out what was going on a few minutes into the ride..

    I'd try leaving it switched on for a while somewere inside where it has a good signal (often a windowsill), and then next time you use it, start riding and wait for the "start?" prompt before pressing start (should be almost instantaenous if the Bolt knows where it is).
  • MTB_RoadtripperMTB_Roadtripper Posts: 61
    edited June 2020
    Didnt think of that, it was a very short ride and to be fair I often struggle to get a GPS signal until im on the outskirts of my village even on my other Garmin computer (which wont allow the activity to start until it has a signal). Will see tomorrow on a longer skoosh. Cheers for the reply, couldn't find a single other example on the internet so must be that.
    Giant TCR Adv Pro Disc 0 2021
    Nukeproof Digger Comp 2021
    YT Capra Pro Race 29 2018
    Genesis Tour de Fer 2018
    All City Big Block SS 2020
    Giant Defy Adv 1 2016
Sign In or Register to comment.