Forum home Road cycling forum Indoor training and turbo forum

Kickr calibration issue

Hi
The iPad was out of battery so decided to use my bolt to control the kickr and ride a previous course.
15 mins into the session and the bolt starts showing “upgrading” and reboots.
The bolt comes back on and and tries to resume the ride.

Now it can’t control the kickr.

Reboot kickr and bolt, they are now paired again, but now the kickr resistance is way too high.
I try to perform a calibration but the resistance is so high, I can’t make the required speed.

Any advice ?

Posts

  • lincolndavelincolndave Posts: 9,441
    Are you trying to calibrate the KICKR wit wahoo app or your bolt ?
  • ocalldocalld Posts: 3
    I used the wahoo app to try and calibrate.
    I turned the bolt off while trying to calibrate.
    Thanks
  • lincolndavelincolndave Posts: 9,441
    I had a problem calibrating mine, until I joined the wahoo group on Facebook, but I had it bt,ed to both the wahoo elemnt the app on the phone, I disconnected it. From the elemnt and calibrated it from the app,
    If you are on Facebook have a look at
    wahoo KICKR /snap/ elemnt support group,
    it’s full of good information about the KICKR
  • ocalldocalld Posts: 3
    Thanks
    Will check it out.
  • johngtijohngti Posts: 2,481
    I’ve had a similar thing with passive mode on my Bolt. I used it for monitoring HR as my watch isn’t supported on the iPad in the same way. It worked fine for a couple of weeks but then I tried controlling the kickr with it when I couldn’t be bothered setting the iPad up for a quick ride: instantly the power went to a ridiculously high level and swapping it back to passive mode does nothing to change that. So I’ve given up with it.
Sign In or Register to comment.