Back derailleur spring tension problem

rares4
rares4 Posts: 16
edited April 2018 in Workshop
I was getting my rear wheel back out, and as i was fiddling with the derailleur there was a small pop and the tension was gone. I put the wheel back and this is how it looks now. https://imgur.com/a/m7IAD

What happened? What can I do ?

Edit : I have opened up the derailleur, and the springs seems fine, photos are added to the same link

Cheers :)

Comments

  • keef66
    keef66 Posts: 13,123
    Sounds like the spring has popped out of it's retaining hole. Was that bolt unusually loose when you undid it?

    Can you reassemble it without the chain then rotate it 360 deg to wind some tension into the thing?

    Top marks for cleanliness of components though; it's a long time since I saw something so old and yet so clean and shiny!
  • Vino'sGhost
    Vino'sGhost Posts: 4,129
    nice, Late 70's?

    I honestly cant remember much about these things.
  • rares4
    rares4 Posts: 16
    keef66 wrote:
    Sounds like the spring has popped out of it's retaining hole. Was that bolt unusually loose when you undid it?

    Can you reassemble it without the chain then rotate it 360 deg to wind some tension into the thing?

    Top marks for cleanliness of components though; it's a long time since I saw something so old and yet so clean and shiny!

    no it wasn't. when i undid the one holding the wheels the spring squeaked but that was it. I am now facing some problems with screwing this back on actually. It doesn't screw normally because of the spring and i can t seem to figure out how to do it.

    haha thanks, i just got the bike from a guy who took it as a project so he cleaned everything up.
  • rares4
    rares4 Posts: 16
    nice, Late 70's?

    I honestly cant remember much about these things.

    thanks, '64-'75 :)
  • photonic69
    photonic69 Posts: 2,415
    This might help:

    http://bikeretrogrouch.blogspot.co.uk/2 ... -5000.html

    There is an exploded diagram there. :-)


    Sometimes. Maybe. Possibly.

  • rares4
    rares4 Posts: 16
    I have made it work, however, now a second problem arises, here's a video : https://imgur.com/a/PRWYI

    Why is this loose?
  • rares4
    rares4 Posts: 16
    PhotoNic69 wrote:
    This might help:

    http://bikeretrogrouch.blogspot.co.uk/2 ... -5000.html

    There is an exploded diagram there. :-)

    thanks :)