Error 503 first byte timeout

JBA
JBA Posts: 2,852
I am repeatedly getting an 'Error 503 first byte timeout' message when trying to post to the forums.
It started happening 4 or 5 days ago and is only on this site. All other sites/forums I use are ok.

Any idea what I can do about it?
“Life has been unfaithful
And it all promised so so much”

Giant Trance 2 27.5 2016 ¦ Sonder Broken Road 2021¦ Giant Revolt Advanced 2 2019 ¦ Giant Toughtroad SLR 1 2019 ¦ Giant Anthem 3 2015 ¦ Specialized Myka Comp FSR 2009
«1

Comments

  • thistle_
    thistle_ Posts: 7,217
    I have been getting this error message too, both at work and at home on both Chrome/PC and on my mobile phone.
    Generally I can get on the forum page (http://www.bikeradar.com/forums/viewforum.php?f=30005) but clicking on anything after that gave the error.

    It hasn't happened to me today though.
  • Getting the same tonight on ios devices.
  • dj58
    dj58 Posts: 2,221
    I had this happen to me last night, shortly after starting to view posts on BR, not logged in though, now getting the same on tonight's session, stopped me logging in first time. Seems to be intermittent, I'm using a Windows laptop pc.
  • orraloon
    orraloon Posts: 13,008
    iPad ios 9.3.5, Chrome. Experienced this several times recently. Plus often seeing v sluggish responses. E.g. type a character and takes several seconds to show.

    Other websites, forums, etc etc no issues noticed.

    Edit. Et voila, got it on this post. Ironic.
  • navrig2
    navrig2 Posts: 1,851
    I am also getting that error. Running Chrome behind a corporate firewall and using one of those blocker things which I am not allowed to use when accessing this site.

    The top/banner advert is about 3 inches deep and causes the page to jump all over the place. Currently showing that it has blocked 20 (TWENTY) ads.
  • This should now be resolved. Please let me know if you are continuing to experience the error.

    Thanks.
    BikeRadar Communities Manager
  • JBA
    JBA Posts: 2,852
    No problem with the Error 503 warning for the last few days. Thanks, josh.

    Now if you could just sort out the page jumping up and down when those blimmin' adverts load ...
    “Life has been unfaithful
    And it all promised so so much”

    Giant Trance 2 27.5 2016 ¦ Sonder Broken Road 2021¦ Giant Revolt Advanced 2 2019 ¦ Giant Toughtroad SLR 1 2019 ¦ Giant Anthem 3 2015 ¦ Specialized Myka Comp FSR 2009
  • Wheelspinner
    Wheelspinner Posts: 6,609
    Well I’m still getting this occasionally, again today. Seems most common mid afternoon here, so around 3-4 am UK time?
    Open One+ BMC TE29 Seven 622SL On One Scandal Cervelo RS
  • Well I’m still getting this occasionally, again today. Seems most common mid afternoon here, so around 3-4 am UK time?

    Hmm sorry about that, it *should* all be resolved. Where are you located?
    BikeRadar Communities Manager
  • JBA wrote:
    No problem with the Error 503 warning for the last few days. Thanks, josh.

    Now if you could just sort out the page jumping up and down when those blimmin' adverts load ...

    It frustrates me as much as you! Eventually it will get resolved. Immediate Media being sold last year has slowed development/upgrades down, but they are still planned.

    There is light at the end of this particularly long tunnel!
    BikeRadar Communities Manager
  • Wheelspinner
    Wheelspinner Posts: 6,609
    joshjevans wrote:
    Well I’m still getting this occasionally, again today. Seems most common mid afternoon here, so around 3-4 am UK time?

    Hmm sorry about that, it *should* all be resolved. Where are you located?
    Australia
    Open One+ BMC TE29 Seven 622SL On One Scandal Cervelo RS
  • lincolndave
    lincolndave Posts: 9,441
    It happened again to me at approx 4 :30 am this morning, uk
  • Thanks, I've experience it once today too. Will pass this on.
    BikeRadar Communities Manager
  • Wheelspinner
    Wheelspinner Posts: 6,609
    Several times just now, 8.11am AEST Tues 13/3/18, which equates to 9.11pm at GMT on Monday evening UK.

    Error 503 first byte timeout

    first byte timeout

    Guru Mediation:

    Details: cache-mel19030-MEL 1520889144 1478759605

    Varnish cache server
    Open One+ BMC TE29 Seven 622SL On One Scandal Cervelo RS
  • Thanks for the info. Will pass this on.
    BikeRadar Communities Manager
  • bendertherobot
    bendertherobot Posts: 11,684
    Getting loads in the past few days. Post does appear though
    My blog: http://www.roubaixcycling.cc (kit reviews and other musings)
    https://twitter.com/roubaixcc
    Facebook? No. Just say no.
  • itboffin
    itboffin Posts: 20,062
    still seeing the varnish cache errors
    Rule #5 // Harden The Feck Up.
    Rule #9 // If you are out riding in bad weather, it means you are a badass. Period.
    Rule #12 // The correct number of bikes to own is n+1.
    Rule #42 // A bike race shall never be preceded with a swim and/or followed by a run.
  • lincolndave
    lincolndave Posts: 9,441
    503 error again in the last two days
  • pinno
    pinno Posts: 51,818
    503 error again in the last two days

    Offer your services.
    seanoconn - gruagach craic!
  • figbat
    figbat Posts: 680
    Happening a lot tonight again.
    Cube Reaction GTC Pro 29 for the lumpy stuff
    Cannondale Synapse alloy with 'guards for the winter roads
    Fuji Altamira 2.7 for the summer roads
    Trek 830 Mountain Track frame turned into a gravel bike - for anywhere & everywhere
  • pinno
    pinno Posts: 51,818
    Happened to me thrice but when I logged out and then logged back in via the hone page, it stopped.
    Links in email notifications also worked after I did that.
    seanoconn - gruagach craic!
  • rozzer32
    rozzer32 Posts: 3,897
    This has been happening to me over the weekend.
    ***** Pro Tour Pundit Champion 2020, 2018, 2017 & 2011 *****
  • Been happening all weekend. Not been able to use the forum, and judging by the number of posts lots of others have had the same trouble.
  • navrig2
    navrig2 Posts: 1,851
    And earlier today.
  • big_harv
    big_harv Posts: 512
    Same here. Plus the 502 Gateway thing.
  • wolfsbane2k
    wolfsbane2k Posts: 3,056
    Yeah, loads of this today.
    Intent on Cycling Commuting on a budget, but keep on breaking/crashing/finding nice stuff to buy.
    Bike 1 (Broken) - Bike 2(Borked) - Bike 3(broken spokes) - Bike 4( Needs Work) - Bike 5 (in bits) - Bike 6* ...
  • rafletcher
    rafletcher Posts: 1,235
    STILL happening, last night and this morning. Sort the server out guys.
  • pinno
    pinno Posts: 51,818
    ^^ Yes please admin.

    It's PITA. I would say it's a bit of a cluster f*ck but this is a family show, so I won't.

    Oh and BTW - Topic reply notifications are intermittent, non-existent or delayed.
    seanoconn - gruagach craic!
  • Lagrange
    Lagrange Posts: 652
    Pinno wrote:
    ^^

    Oh and BTW - Topic reply notifications are intermittent, non-existent or delayed.


    ...and sometimes not worth reading... :D
  • pinno
    pinno Posts: 51,818
    Lagrange wrote:
    Pinno wrote:
    ^^

    Oh and BTW - Topic reply notifications are intermittent, non-existent or delayed.
    ...and sometimes not worth reading... :D

    We could have a grading/voting system. Forumites taking control, sort of like the House of Commons.
    seanoconn - gruagach craic!