Forum home BikeRadar team Discuss the website with the team

Issues on forum reply... suspect bad ad service.

karlkraskarlkras Posts: 14
So I was replying to a forum message. Typed the message... submit. nothing. Site was hanging. Cleared the X, submit again... nothing. Did this a few more times... again nothing.
Refreshed the page a few times, closed browser, cleared cookies, etc., when I came back to the forum and thread I was responding to, 8 copies of my same message :oops: :roll:

Posts

  • the site has been hanging for me for the last 30 mins or so ( was working fine & then a lot of 504 error messages & no page loads )

    seems to be working OK again for now - at least on the last few page loads lol
  • Hi, I'm new here. Some of the threads I viewed doesn't have a reply button or a quick reply box. It's also not possible to start a thread. Is this something a newbie can't really do or is there a problem with the forum?
  • I posted a new thread earlier (this morning) and it still hasn't been posted.I had the message that the thread was posted successfully and it will be reviewed by administration but still waiting.I am a newbie here but a thread that I started the other day was up and running straight way....
  • I have noticed the thread still isn't up,but not to worry I went my own way with the question that I asked...
  • shortfallshortfall Posts: 2,631
    Ubonade66 wrote:
    I posted a new thread earlier (this morning) and it still hasn't been posted.I had the message that the thread was posted successfully and it will be reviewed by administration but still waiting.I am a newbie here but a thread that I started the other day was up and running straight way....

    Am getting same thing when replying to posts.
  • Whatever the problem is, I hope it would be fixed soon. I've checked on other threads and apparently, this is the only thread I can reply to.
  • We were having issues with our ad server and this seemed to affect posting on the forum.

    This should now be running as normal.

    Apologies for any inconvenience and please let me know if you are still experiencing any posting difficulties.
    BikeRadar Communities Manager
Sign In or Register to comment.