Tax Bushido woes

Vslowpace Posts: 189
After dusting off my turbo for the first session of the year with TR I couldn't get it to register the FE-C bit, therefore loosing the ability of the software to control the trainer. I just have ANT+ resulting in power and cadence data, but I have to use the gears.

Using a PC, the trainer has the latest firmware, it worked in April.

I did contact TR and we tried a few things but I think it is a Tacx issue rather than their problem. I await a response from Tacx, but I appreciate it is the weekend.

Any ideas

Oh and in TR how do I get my wahoo cadence sensor to take precedence over the trainers cadence sensor as that can be a touch erratic to say the least.


  • StillGoing
    StillGoing Posts: 5,211
    Get a USB extension for the ANT+ and lay it near to the turbo. Mine had the same problem until I used the USB extension. It's surprising how much interference other electrical items can give out that affect the connection with the PC.
    I ride a bike. Doesn't make me green or a tree hugger. I drive a car too.
  • Vslowpace
    Vslowpace Posts: 189
    Thanks for the reply, however the Ant+ stick is already on an extension cable.

    I tried it on another computer and that worked perfectly so I guess the installation on my PC has got corrupted at some point. Delete and re-install threatens I think.