Forum home BikeRadar team Discuss the website with the team

Why do all links take me to a dead end?

OnTheRopesOnTheRopes Posts: 460
edited September 2016 in Discuss the website with the team
Most links, including the presumably official click on advertising links take me here http://go.redirectingat.com/?rdrflb=1
why?

I should qualify that by adding that I am referring to the forum as in 'Promored Stories' at the foot of this page as an example

Posts

  • Hey, that was an external error which should now be resolved!

    Let me know if you experience any further problems. :)
    BikeRadar Communities Manager
  • OnTheRopesOnTheRopes Posts: 460
    Hi

    Still the same and also for links that others put in posts
  • bompingtonbompington Posts: 7,674
    :shock: :shock: You click on the "promoted stories"??!!!
  • scooterbscooterb Posts: 76
    Yep , im getting exactly the same ?

    Every time i click on a photo link in the classifieds i get taken to this - http://go.redirectingat.com/?rdrflb=1 ,

    Slimlinks ? whats all that about ? , been happening for a few days now !!

    Can anyone help ??

    Thanks Scott
  • Can you provide a specific link where the error is happening?

    Thanks!
    BikeRadar Communities Manager
  • scooterbscooterb Posts: 76
    Yep, These Flickr pics - viewtopic.php?f=40091&t=13068941

    And these photobucket ones - viewtopic.php?f=40091&t=13068027

    All of the photo links are redirecting me to Slimlinks ?

    If its my laptop then i wish i knew how to get rid of it ?
  • We can't figure out why this is happening, it's working for us on all browsers/devices. Do you use Ad Blocker?
    BikeRadar Communities Manager
  • scooterbscooterb Posts: 76
    Thanks , i think ive sorted it now .

    It seemed to be my shortcut icon & bookmark link was failing or corrupted.

    Ive now replaced them and they seem fine ..

    Cheers ..
  • Sounds good! Have a great weekend :)
    BikeRadar Communities Manager
  • scooterbscooterb Posts: 76
    edited September 2016
    Its back again on my laptop ?

    All the photo links i click on in the classifieds send me to this - http://go.redirectingat.com/?rdrflb=1

    For example these ones in drop box - viewtopic.php?f=40091&t=13069849
    And all the other photo links i click on .

    Damn annoying !, It must be my end tho ?

    I can't figure it out ?
  • Working for me fine on Chrome and Safari.

    Let me know if it carries on happening!
    BikeRadar Communities Manager
  • Doing my head in :?

    All photo links in the classified still sending me to this -

    If you’ve landed on this page, you may be wondering exactly what it’s all about.

    We’re Skimlinks — a service that helps online publishers earn money.

    When links in publishers’ content lead their users to click through and buy from an online retailer, we make sure they’re rewarded!

    We aim to make our service seamless and unobtrusive, so your user experience should not be interrupted. If you’ve landed on this page and didn’t mean to, unfortunately you’ve most likely clicked on a broken link along the way. Links can be broken if they are badly formatted; if you spot any again, we’d advise reporting these to the site owner.

    - Team Skimlinks


    Never heard of em? or used em ?

    Can anyone help , i recently uninstalled chrome and started using firefox & it seems to of happened since then , im sure it was ok at the start though ?
Sign In or Register to comment.