Forum home Road cycling forum Road general

Garmin Live Track

nbalcombenbalcombe Posts: 87
edited January 2016 in Road general
So, heading out on my ride this morning and wen to start Live Track like I do every ride (the missus worries and likes to know where I am in case she needs to come and pick me up) but it wasn't there. Am I being blind/stupid or has anyone else noticed that this feature is no longer available in the Garmin Connect mobile app?

I can't find anything on the interwebs to say that it's been stopped. I'm running on Android if that makes a difference.

I've been through all the settings and can't find anything, it used to be a simple menu option in the main menu.

Thanks,

Neil.

Posts

  • It still there in iOS.

    If Android is the same its under 'more' (bottom right of main screen) and then just over half the way down the options.

    Hope that helps
  • MikeBrewMikeBrew Posts: 814
    Do you have to have your smart-phone on you for this or is it all done via the Garmin device ?
  • redvisionredvision Posts: 2,670
    The livetrack feature is still there on the android app.

    Click the drop down (top left) and its towards the bottom, in orange on mine.
    MikeBrew wrote:
    Do you have to have your smart-phone on you for this or is it all done via the Garmin device ?

    Yes, livetrack relies on a smart phone and phone data connection for tracking, and you have to start the livetrack through the app.
  • Thanks for all the replies, a quick update....

    I plugged in to my laptop to see if there was something I could do via Garmin Express. I was told that there was an updated software version so I thought this might be the issue. I tried to download that but it kept complaining about a dodgy file and then that my Garmin was out of space. So I thought I would delete all my rides off the device as it had been a while since I've done this and everything is of course backed up on GC and Strava. Having deleted these the update ran successfully, or so I thought as the device would not now turn on. By this point the missus was barking on that we needed to go and do a food shop so I had to park it.

    Back from the shops I tried again, it turned on this time but went through an initialisation phase, which made me think it had been through a factory reset process, gutted as it would have lost all my profiles, activities etc... Good news, all these are all still there but for some reason I cannot get it to pair with my phone now.

    Right I'll un-pair my phone and try to re-pair. This took an age and several resets of both the phone and the Garmin and I was able to get them paired up again. And now after all that, the Live Track menu option has reappeared!

    TL;DR - It's fixed but censored knows what caused it.
  • StillGoingStillGoing Posts: 5,207
    Which Garmin is it? The 510 and 810 have been fraught with problems with LiveTrack ever since they decided to use the firmware as the platform for the 520. I finally gave up on LiveTrack and use an alternative application called Cyclemeter. It never crashes and auto sends the ride to Strava on completion. The added benefit is that as there is no bluetooth connection between the phone and the Garmin, battery life on both is greatly improved and Cyclemeter detects my HRM and powermeter.
    I ride a bike. Doesn't make me green or a tree hugger. I drive a car too.
  • nbalcombe wrote:
    Thanks for all the replies, a quick update....

    I plugged in to my laptop to see if there was something I could do via Garmin Express. I was told that there was an updated software version so I thought this might be the issue. I tried to download that but it kept complaining about a dodgy file and then that my Garmin was out of space. So I thought I would delete all my rides off the device as it had been a while since I've done this and everything is of course backed up on GC and Strava. Having deleted these the update ran successfully, or so I thought as the device would not now turn on. By this point the missus was barking on that we needed to go and do a food shop so I had to park it.

    Back from the shops I tried again, it turned on this time but went through an initialisation phase, which made me think it had been through a factory reset process, gutted as it would have lost all my profiles, activities etc... Good news, all these are all still there but for some reason I cannot get it to pair with my phone now.

    Right I'll un-pair my phone and try to re-pair. This took an age and several resets of both the phone and the Garmin and I was able to get them paired up again. And now after all that, the Live Track menu option has reappeared!

    TL;DR - It's fixed but censored knows what caused it.

    I've often had problems like this too. It's pretty arbitrary - at the moment, Livetrack won't work.

    It's why I won't be buying SRAM Etap just yet.....
  • I'm using the 510 and I'm kinda gutted it came back on after the software update as I was already justifying (in my head) that I needed a new 520 :)
Sign In or Register to comment.