Hi

samgeorgeuksamgeorgeuk Posts: 58 Lead Developer
Hello, Welcome back.

Sorry it took a while longer than expected - we had a few surprises during the migration.

If you notice anything please let us know, we may have to disable the board again if we notice anything quite wrong.

Sam.
«1

Posts

  • Don't seem to be able to log in
    My blog: http://www.roubaixcycling.cc (kit reviews and other musings)
    https://twitter.com/roubaixcc
    Facebook? No. Just say no.
  • That worked :)
    My blog: http://www.roubaixcycling.cc (kit reviews and other musings)
    https://twitter.com/roubaixcc
    Facebook? No. Just say no.
  • graeme_s-2graeme_s-2 Posts: 3,382
    View active topics doesn't seem to be updating with new posts. Only shows stuff from before 11am.

    As censored says its still asking me to login, nothing happens when I click login, but I'm obviously logged in.

    Well done getting everything migrated across though
  • graeme_s-2graeme_s-2 Posts: 3,382
    Oh - and no avatars
  • Had to clear cookies before the Log In button finally worked, but even since signing in I'm not shown as signed in and still have the Log In button showing.
  • samgeorgeuksamgeorgeuk Posts: 58 Lead Developer
    Thanks, aware of the login button not switching to 'profile' when logged in. will sort that in the morning
  • bobmcstuffbobmcstuff Posts: 7,874
    Where's the "view my posts" function gone?
  • dj58dj58 Posts: 2,055
    I'm logged in and want to logout but the logout button is displayed as login?
  • cooldadcooldad Posts: 32,904
    It looks horrible.
    I don't do smileys.

    There is no secret ingredient - Kung Fu Panda

    London Calling on Facebook

    Parktools
  • Stevo_666Stevo_666 Posts: 38,236
    Avatar has disappeared and I get some error message every time I post.
    Whippet
    Bruiser
    Panzer
    Commuter

    "I spent most of my money on birds, booze and fast cars: the rest of it I just squandered." [George Best]
  • 1) Error message when posting.
    2) It says LOGIN when you are already logged in
  • samgeorgeuksamgeorgeuk Posts: 58 Lead Developer
    Stevo 666 wrote:
    Avatar has disappeared and I get some error message every time I post.

    We have disabled Avatar's temporarally as per the announcement, What is the error you get - could you share that on this thread so we could resolve it please?
  • marcusjbmarcusjb Posts: 2,412
    Again no login options, or logout. It appears I am logged in though.
  • JBAJBA Posts: 2,421
    No option to log out.

    On my first attempt to log in this morning I got a message saying I had exceeded the allowable number of log in attempts and had to do the Capcha thing.
    “Life has been unfaithful
    And it all promised so so much”

    Giant Trance 2 27.5 2016 ¦ Bird Zero Mk1 ¦ Giant Revolt Advanced 2 2019 ¦ Giant Anthem 3 2015 ¦ Specialized Myka Comp FSR 2009
  • How do I change the font?
  • seanoconnseanoconn Posts: 5,607
    Using the forum via iPhone, when viewing a forum it no longer tells you who posted last on a thread and the time of posts. And it is also no longer possible to see how many posts a single page thread has unless you enter the thread. Both were useful.

    Private messaging and board preferences have disappeared.
    Pinno, מלך אידיוט וחרא מכונאי
  • mamba80mamba80 Posts: 5,086
    Log in status say "login" when i try to login, i get you ve exceeded max login attempts enter spam code, but still doesnt let me login ........

    when viewing a post, i can hit quote and type a reply (even though login says login!) get a SQL error but reply is posted!

    tried on FF, chrome and IE, using win 7 all the same, something similar happened last time you "upgraded"

    so i get this when i hit submit.

    General Error
    SQL ERROR [ mysqli ]

    Out of range value for column 'item_id' at row 1 [1264]

    An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
  • Can't login in. Work pc has stayed logged in. Everything else booted me out. Password doesn't seem to be accepting. Can't reset. Please use, if not already, westmatix 'at' orange 'dot' net as my recovery or to communicate fixes please.
  • Panic over....Cracked it!
  • mamil314mamil314 Posts: 1,103
    How do I change the font?

    I don't think you can change fonts. Eyes getting really strained on desktop version now.
  • seanoraweseanorawe Posts: 950
    What happened to the button that showed you all of your own active posts? It was the one feature I always used. It was like a reminder of what you were discussing.
    Cube Attain SL Disc
    Giant CRS 2.0
  • bobmcstuffbobmcstuff Posts: 7,874
    seanorawe wrote:
    What happened to the button that showed you all of your own active posts? It was the one feature I always used. It was like a reminder of what you were discussing.

    Yeah same...
  • CiBCiB Posts: 6,098
    The font is dreadful. Please change the font.
  • joelsimjoelsim Posts: 7,552
    I like the font, but it could do with being a point size or two bigger. Remember the demographic is pretty old!!
  • AnonymousAnonymous Posts: 28,799
    1) Don't get email notifications any more
    2) font size is too small
    3) don't like how poster name goes above post when on mobile (or narrow view on desktop)
    4) login/logout/PM view
    5) Posting issues - shows an error when an error hasn't actually occurred.
    6) for some reason the title of the pages is all screwed up. I explain:
    At the top of internet explorer it shows all open tabs and the name eg: Gmail // Road Beginners // Pro Race etc - for each tab open. Now it puts a number before the title (in BR only). eg: Gmail // (1) Discuss the... // (1) Hi - Pag...

    Now. I have visited the 'hi' page twice this morning and upon revisiting it, it now says // (1) Discuss the... // (2) Hi - Pag..

    I have just refreshed the 'Discuss the website page and lo and behold it also now shows a (2) before it.
  • antlaffantlaff Posts: 695
    Active posts not showing from all sub-forums
  • Jeff JonesJeff Jones Posts: 1,865 Editor
    joelsim wrote:
    I like the font, but it could do with being a point size or two bigger. Remember the demographic is pretty old!!
    We'll do that, it might take a little time
    Jeff Jones

    Product manager, Sports
  • Brilliant thanks...
    http://fendrien.eu
    My blog and pod...
  • paulmonpaulmon Posts: 315
    This used to be a major annoyance for me with this forum and then it got fixed and now its broke again. Please, please, pretty please. When I click on a link make it open a new page rather than open in the current one.

    Thanks
    Paul
  • bompingtonbompington Posts: 6,983
    Am I the only person who finds the
    RE: Thread title
    repeated at the top of every post to be an annoying waste of space?
Sign In or Register to comment.