Forum home BikeRadar team Discuss the website with the team

Login not accepted on mobile devices

MattceeMattcee Posts: 148
I can't seem to login on any mobile device as it says an incorrect user/pass has been entered.
I know its correct and setting are ok as I use other phpBB forums ok.

Posts

  • nicklousenicklouse Posts: 81,520 Lives Here
    More info. Needed.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • MattceeMattcee Posts: 148
    I just always get an 'incorrect username / password' error when I try to login on my Android phone or Ipad 3 and I am typing the correct details.

    Desktop logins work fine with the same ISP connection (only wired).

    I've now 'exceeded the maximum allowed number of login attempts' and I'm asked for the capcha as well and filling that in as well just sends me into another loop asking me to do the same.

    I know my settings are good as I use other phpBB forums ok.
  • nicklousenicklouse Posts: 81,520 Lives Here
    First thing I would do is ckear cookies.

    As the login setup was changed recently.

    Have been able to login fine on my iPad and iPhone since the changes were made.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • ChrisChris Posts: 81 QA
    I can't seem to login on any mobile device as it says an incorrect user/pass has been entered.
    I know its correct and setting are ok as I use other phpBB forums ok.

    Hi,

    Is this with the username you're posting from currently - 'Mattcee'?
Sign In or Register to comment.