Forum home Road cycling forum Workshop

Gearing problem

Pedro872Pedro872 Posts: 67
edited February 2015 in Workshop
Hi this is my first post so please be gentle.

Last week I bought my first road bike, (specialized Allez sport) having had a hybrid for the last 15 months.

I've done around 60 miles on it but did have a slight problem with the gears yesterday while out on the Lincolnshire wolds (hilly). It appeared that the gears weren't always fully engaging and when they did it wasn't instant, more 3-4 seconds after the change up/down. It wasn't doing this every time probably 50%.

Like I said this is new to me so it could be a problem of my own making. However I did think maybe it could be too much play in the chain although it doesn't appear overly slack?

Do I make do until the 6wk service or is it an easy fix.

Regards,

Pete.

Posts

  • Not a problem, it just sounds like the new cables have stretched a bit. You can use the barrel adjuster to fix this there are plenty of videos on YouTube. It can be tricky the first time but keep at it and don't let it wind you up!
    "It never gets easier, you just go faster"
  • Ok I'll take look at that thanks very much for your help.
  • Do the shop offer a free first check up, some do for this very reason
  • Manc33Manc33 Posts: 2,157
    He said a delay up and down though not just one way.

    Is it really up and down the gears? Is it a used bike?
  • Hi, I've adjusted the rear barrel adjuster so hopefully this may have cured the problem if not I will get the bike in for its 6wk free service earlier.

    It appeared the delay was more changing up to a higher gear than down.

    Pete.
  • dgunthordgunthor Posts: 644
    sounds like cable stretch then, quite normal
  • Ok I appreciate the help guys I'll see how it is next time out.

    Thanks again,

    Pete.
Sign In or Register to comment.