Forum home BikeRadar team Discuss the website with the team

Login problems

13»

Posts

  • meanredspidermeanredspider Posts: 12,337
    Constantly being asked to provide my log-in credentials on my iPad (Safari IOS 10.3.1) even though I click the "remember me" box. Not having the issue on any other site. Not having the issue on my iPhone (mobile version of the site).

    ETA - seems to be when I run a "search query" like the "New posts" link.

    Any response, please? I can navigate the site fine except when using the "New Post" links when I'm asked to log in again. The "Problems with logging in" link on that page doesn't work either.
    ROAD < Scott Foil HMX Di2, Volagi Liscio Di2, Jamis Renegade Elite Di2, Cube Reaction Race > ROUGH
  • I've passed this onto our Development Team and will update with a response.

    Thanks.
    BikeRadar Communities Manager
  • meanredspidermeanredspider Posts: 12,337
    joshjevans wrote:
    I've passed this onto our Development Team and will update with a response.

    Thanks.

    Fixed this morning - thanks
    ROAD < Scott Foil HMX Di2, Volagi Liscio Di2, Jamis Renegade Elite Di2, Cube Reaction Race > ROUGH
  • itboffinitboffin Posts: 20,012
    i'm getting this now, started off once or twice but now all the time
    Rule #5 // Harden The censored Up.
    Rule #9 // If you are out riding in bad weather, it means you are a badass. Period.
    Rule #12 // The correct number of bikes to own is n+1.
    Rule #42 // A bike race shall never be preceded with a swim and/or followed by a run.
  • fnq59fnq59 Posts: 37
    itboffin wrote:
    i'm getting this now, started off once or twice but now all the time

    Me too
  • grenwgrenw Posts: 795
    fnq59 wrote:
    itboffin wrote:
    i'm getting this now, started off once or twice but now all the time

    Me too

    Same here. Windows/Chrome on two different laptops
  • apreadingapreading Posts: 4,533
    Not every time but once every couple of days for the last week or two - iphone, laptop & desktop
  • Same, from laptop using Firefox. Usually logs me in automatically but not at the moment
    GET WHEEZY - WALNUT LUNG RACING TEAM™
  • Hi Guys, thanks for feedback. Please use this form to provide more info if you're still experiencing issues: https://bikeradarux.typeform.com/to/lWJzsC Thanks again.
    BikeRadar Communities Manager
  • pblakeneypblakeney Posts: 17,814
    Happens if you switch between devices.
    The above may be fact, or fiction, I may be serious, I may be jesting.
    I am not sure. You have no chance.
    Veronese68 wrote:
    PB is the most sensible person on here.
  • apreadingapreading Posts: 4,533
    PBlakeney wrote:
    Happens if you switch between devices.

    Nope - just clicked a link on my phone and had to log in but once I did so, my desktop still works OK (for now).

    And it certainly never used to work like that - I had 3 devices permanently logged in and rarely had to log in again despite switching all the time.
  • pblakeneypblakeney Posts: 17,814
    apreading wrote:
    PBlakeney wrote:
    Happens if you switch between devices.

    Nope - just clicked a link on my phone and had to log in but once I did so, my desktop still works OK (for now).

    And it certainly never used to work like that - I had 3 devices permanently logged in and rarely had to log in again despite switching all the time.
    Agreed in the past but this week I have been having to log in if I switch between 3 devices, otherwise fine.
    Maybe okay on 2 devices, maybe just me.
    The above may be fact, or fiction, I may be serious, I may be jesting.
    I am not sure. You have no chance.
    Veronese68 wrote:
    PB is the most sensible person on here.
  • apreadingapreading Posts: 4,533
    No, just fired up the home laptop, having used the iphone and work computer on here during the day and I did NOT need to log in. Am still logged in from last night on the laptop. Had to log my work computer in first thing today and my iphone in at lunchtime when I first used them.
  • exlaserexlaser Posts: 228
    Snap with me too. When I am on my iPad mini.
    Van Nicholas Ventus
    Rose Xeon RS
  • WheelspinnerWheelspinner Posts: 5,692
    Any update on this problem at all?????????

    Or do we now just put up with this as a "feature" of the site?
    Open O-1.0 Open One+ BMC TE29 Titus Racer X Ti Giant MCM One Cannondale Prophet Lefty Cannondale Super V SL Cove Handjob Cervelo RS
  • apreadingapreading Posts: 4,533
    Interesting - all three devices working concurrently yesterday. This morning both my desktop and mobile need me to log in. Its starting to look like all devices lose their login simultaneously - maybe there is something on the server which is invalidating all the cookies?
  • keef66keef66 Posts: 13,123
    It's started forgetting me now too. Happens at work in Firefox and IE, and at home on the iPad.

    Although it logged me in this morning, so maybe they have fixed it??
  • veronese68veronese68 Posts: 24,977 Lives Here
    apreading wrote:
    Interesting - all three devices working concurrently yesterday. This morning both my desktop and mobile need me to log in. Its starting to look like all devices lose their login simultaneously - maybe there is something on the server which is invalidating all the cookies?
    I'm getting it the same way as PB, only being logged out on PCs after using my phone. At the risk of tempting fate I've not been logged out on my phone recently. Have logged it on the report form.
    I've definitely cursed my phone now haven't I.
  • harry-sharry-s Posts: 281
    Same here.
    Re-setting my password seemed to fix it, but now when I click on "new posts", as I usually do, it returns "nothing found".
    Clicking on "report this problem" has no effect.
  • wiznaemewiznaeme Posts: 238
    System doesn't automatically log me back in. Have to use password to see New Posts. Using only an Ipad.
  • cruffcruff Posts: 1,518
    Same here. Multiple PC, multiple browsers and my phone. Have to log in every time
    Fat chopper. Some racing. Some testing. Some crashing.
    Specialising in Git Daaahns and Cafs. Norvern Munkey/Transplanted Laaandoner.
  • rumbatazrumbataz Posts: 796
    Same here.
  • Hey All,

    Please continue to post any issues to the link posted above.

    Thanks
    BikeRadar Communities Manager
  • WheelspinnerWheelspinner Posts: 5,692
    joshjevans wrote:
    Hey All,

    Please continue to post any issues to the link posted above.

    Thanks
    Why? How many reports of the problem do you need before anything is done to fix it?

    Still happening today.
    Open O-1.0 Open One+ BMC TE29 Titus Racer X Ti Giant MCM One Cannondale Prophet Lefty Cannondale Super V SL Cove Handjob Cervelo RS
  • joshjevans wrote:
    Hey All,

    Please continue to post any issues to the link posted above.

    Thanks
    Why? How many reports of the problem do you need before anything is done to fix it?

    Still happening today.

    So that our development team is aware of each case and can work to rectify it. They are working on the issue, but it wasn't a simple fix as first expected.

    Thanks
    BikeRadar Communities Manager
  • ayjayceeayjaycee Posts: 1,277
    Anybody else having problems with the website. I am having problems logging in and, after submitting my log in details, have to complete one of those 'Captcha' things to complete the process which is a pain in the rear end as they can be a bit hit or miss. I have also had a couple of posts from yesterday go missing and know of at least one other that it's also happened to.
    Cannondale Synapse Carbon Ultegra
    Kinesis Racelight 4S
    Specialized Allez Elite (Frame/Forks for sale)
    Specialized Crosstrail Comp Disk (For sale)
  • ayjaycee wrote:
    Anybody else having problems with the website. I am having problems logging in and, after submitting my log in details, have to complete one of those 'Captcha' things to complete the process which is a pain in the rear end as they can be a bit hit or miss. I have also had a couple of posts from yesterday go missing and know of at least one other that it's also happened to.

    Yes same. Won't work in Firefox but works fine in Chrome though?
    GET WHEEZY - WALNUT LUNG RACING TEAM™
Sign In or Register to comment.