Forum home Commuter cycling forum The workshop

Nexus 8sp slipping

Adrian WaineAdrian Waine Posts: 284
edited June 2014 in The workshop
Hi,
I had my LBS replace a Nexus 7 speed with an 8 six months ago.
It was fitted with a coaster (back pedal) brake.
The problem that has developed recently is that there is some slippage within the hub in 6th gear, particularly on transition from brake to drive. This feels like a pawl failing to engage, the transmission slips a few degrees then is OK until I brake again (or freewheel) then pedal. Even more recently, this has progressed to 7th, but symptoms are not as bad.
The registration marks line up perfectly in 4th gear.
I had a thought and over adjusted the cable slightly. This seems to have cured the problem. Other gears are still OK. I did notice that the 7sp. cassette joint (hub external shifting mechanism) was metal, the 8sp. predominantly plastic. Needless to say they are not interchangeable. My thought was that the cassette joint has worn, causing the hub to go out of synchronisation with the shifter (also new).
Has anybody had the same problem? Am I on the right track with the wear theory?
Adrian W.

Posts

  • Big_PaulBig_Paul Posts: 277
    I have the same hub and when it's perfectly aligned on the adjustment marks it jumps, I did the same as you and it was fine.......
    Disc Trucker
    Kona Ute
    Rockrider 8.1
    Evil Resident
    Day 01 Disc
    Viking Derwent Tandem
    Planet X London Road
  • Adrian WaineAdrian Waine Posts: 284
    Time to buy a new cassette joint, perhaps!
    Adrian W.
  • Big_PaulBig_Paul Posts: 277
    My one has about 2000 odd miles on the cassette joint, but they're cheap enough......
    Disc Trucker
    Kona Ute
    Rockrider 8.1
    Evil Resident
    Day 01 Disc
    Viking Derwent Tandem
    Planet X London Road
Sign In or Register to comment.