Forum home BikeRadar team Discuss the website with the team

Account being activated

McNab_79McNab_79 Posts: 82
Help required.

My little brother signed up yesterday so that he can get some expert advice as he is looking at buying his first MTB.

Unfortunately the link he has been emailed which is required to activate the account just sends him to a blank white page.

Does anyone know a way around this or could an administrator activate it for him?

Username: McNab_85

Thanks
Tavish
Noob
It's my first MTB
ROCKRIDER 8.1

Posts

  • nicklousenicklouse Posts: 50,675 Lives Here
    See the posts about PM and user control panel white pages.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • McNab_79McNab_79 Posts: 82
    I have looked at a number of posts but can't find any information on this matter. I have also tried to use the link to activate on Chrome, IE and Firefox but no joy on any of them.
    Tavish
    Noob
    It's my first MTB
    ROCKRIDER 8.1
  • nicklousenicklouse Posts: 50,675 Lives Here
    Yes the profile side has crashed. Nothing can be done at the moment.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • McNab_79McNab_79 Posts: 82
    Ok thanks. Would be appreciated if you could let me know once it is up and running again.
    Tavish
    Noob
    It's my first MTB
    ROCKRIDER 8.1
Sign In or Register to comment.