Forum home Road cycling forum Workshop

Mavic Kyserium Query

clunsyclunsy Posts: 9
edited February 2014 in Workshop
Guys

I got a pair of Kyserium Elites 2014 today and am having a problem fitting my shimano 105, 10 speed cassette. Basically, when I go to tighten it the end cap isn't close enough to get properly tightened. I can only get a couple of threads on and I'm it just pops out when I try to put any pressure on the wrench.

The wheel comes with a spacer to be used with everything other than an 11 speed cassette. Although mines a 10 speed, I tried removing it and sure enough I was able to tighten the end cap sufficiently. Only, unfortunately, as expected, the cassette didn't line up correctly when I put the wheel on the bike.

I'm sure I'm probably missing something simple and hope I've explained the problem clearly. Any help would be greatly appreciated.

Thanks

Posts

  • try removing the cogs and washers one at a time and relocating them each keeping an eye on the key way
    Specialized Roubaix SL4 Sport Compact 2014
    Wattbike Atom
    Garmin Edge 530
  • clunsyclunsy Posts: 9
    Cheers for the reply and yeah I'll try that, but don't they only go on one way?
  • hypsterhypster Posts: 1,183
    I've got a pair of older Ksyrium Elites and a pair of Aksiums both with 10-speed cassettes on using the Mavic spacer with no problems. Yes, the cogs only go on one way round so not really any potential for putting them on wrongly.

    I don't really know what to suggest as it sounds like you are quite close to getting the end cap tightened. Maybe just make sure everything is clean and that each cog is sitting correctly when you mount it.

    If it is still a problem you could remove the Mavic spacer which should be 1.95mm and substitute one of the Shimano 1mm 10-speed spacers.You will need to adjust your rear derraileur if you do this of course to make sure the cassette indexes properly.
  • dowtchadowtcha Posts: 432
    I had a similar problem, I had some how cross threaded the start of the free hub. It would start to tighten and then loose grip and the lock ring would pop off. When I checked inside the free hub I found some plastic from the thread. The more I tried it the less the lock ring would grip. I bought a new free hub and now its fine. You also need the mavic and the shimano spacer when fitting a 10 speed to those wheels. Check the start of the threading on the free hub to see if its worn.
  • clunsy wrote:
    Cheers for the reply and yeah I'll try that, but don't they only go on one way?

    yeah but somehow i did exactly the same thing to my aksiums and when i dismantled and reslotted them on it all fell into place.
    Specialized Roubaix SL4 Sport Compact 2014
    Wattbike Atom
    Garmin Edge 530
Sign In or Register to comment.