Forum home Road cycling forum Workshop

shifting a little off..

chatlowchatlow Posts: 816
edited November 2013 in Workshop
Hi all,

I was indexing my gears last night and have found that all gear shifts are perfect other than the 14th sprocket. I am running a Tiagra 12-27 9 speed. It happens when shifting from 13t to the14t in either chain ring - it just doesn't like to get up to that sprocket.

If I adjust the tension any more then the shift will work but then the RD won't be aligned very well under the sprockets and will sound a little noisy.

The cassette and chain are brand new.

Any ideas?

Posts

  • napoleondnapoleond Posts: 5,983
    Check the cassette lockring hasn't slightly loosened off. Quite common especially if you've just fitted it recently.
    Twitter - @NapD
    Strava - Alex Taylor (sportstest.co.uk)
    ABCC Cycling Coach
  • chatlowchatlow Posts: 816
    thanks - will take a look later. Would there be noticeable play in the cassette if the lockring has loosened?
  • jimothy78jimothy78 Posts: 1,407
    Also check the sprockets are all equidistantly spaced.
    A misplaced spacer or a flanged sprocket mounted the wrong way round would mean the teeth of the sprocket aren't where they're supposed to be for the derailleur to "find" them.
  • keef66keef66 Posts: 13,123
    How new is the inner gear cable? Whenever I've had my 105 indexing start to go wrong it's ended up being because the cable was fraying inside the shifter. Easier to extract / replace if you don't leave it till it actually snaps. :oops:
  • chatlowchatlow Posts: 816
    thanks all. there is a tiny amount of play in the cassette (<1mm) so will tighten it later on. As for the spacing, it looks OK and I was sure to put the sprockets on correctly.

    Going to order a replacement cable now. Bike is a couple years old, and as far as I know, the cable hasn't been replaced. Funnily enough, it's also a 105 RD.
Sign In or Register to comment.