Garmin problem (not exclusivley on RL100) - Any ideas?

peat Posts: 1,242
edited August 2013 in Road general

As i was going around the course yesterday, the error bewteen the 'Mile XX' signs and the read out on my garmin (500 Edge) was getting progressively bigger.

It ended up losing 10 miles somewhere along the course:

My initial thought was that the magnet had flown off and it had taken a while to revert to GPS again, but when i stopped to check, it was all in situ.

Could the Blackwall & Limehouse tunnels fritzed it? Could being surround by so many other cyclists/devices been messing with it?

I certainly wasn't aware that i had been diverted down a shortcut.

Any ideas?


  • peat
    peat Posts: 1,242
    So it turns out this is a general Garmin problem.

    Rode out tonight and the thing kept going into 'Auto Pause' constantly. I took off the wheel magnet (which i subsequently lost.....) to revert to the GPS and it did nothing. It wouldn't register movement at all.

    So i reset it and carried on. It worked, albeit for 6 mins before telling me i wasn't moving. Reset again and it lasted for 9mins.

    So frustrating. Could the battery in the cadence/wheel sensor need replacing? It's (the unit) 6months old.
  • dab_32
    dab_32 Posts: 94
    99% the battery in the cadence unit. The same happened to me after about 6 months, changed the battery and all is fine. It seems they put a cheap battery in to save money. Although the only cost about £2 for 3 of amazon.

    If you turn the cadence monitor off in settings you can use it GPS only until you get new batteries.
  • peat
    peat Posts: 1,242
    I've had the battery out of the cadence monitor and will go for a test run.

    After posting, i saw something about that in a parallel thread (aint there alot?) so hopefully that is indeed it.

  • Had a similar problem a few weeks ago with mine.

    Was following a course fine for a few hours, then the map display looked as if it wasn't following the course correctly. Auto-pause kept coming on so I had assume it had lost satelitte signal. The map displayed had a north orientation, not direction of travel.

    Turned off and on and it would work for a few minutes before doing the same.
    Finally noticed that speed wasn't registering on other screens, so got off and moved the wheel magnet slighty. Spun the wheel and it picked it up.

    This fixed it and the unit resumed following the course correctly. I suppose if the battery dies in the speed/cadence unit then it would give a simiar problem.

    Edit. Just noticed you're on 500, although could be similar.
    New Malden to Epsom Downs
    60 percent of the time, all of the time
    Wilier Triestina
    Canyon Ultimate CF SLX
    Rose Xeon CW-3100 Di2