Forum home Road cycling forum Workshop

Drivetrain movement issues

declan1declan1 Posts: 2,470
edited January 2013 in Workshop
Hello!

Just spend an hour or two in the garage trying to work out why the drivetrain (Shimano 600 Ultegra) on my road bike isn't moving smoothly. If I rotate the cranks backwards, it takes quite a bit of effort and the derailleur can't keep tension and everything just jams up.

I have:

Taken the chain off the front chainrings, and the cranks spin for ages, so it's not them.
Cleaned the cassette, and cleaned + oiled the freehub.
Cleaned the derailleur and jockey wheels.

Now, one jockey wheel spins fine, but the other seems to have a bit of resistance. Not so much that I can't move it, but it's not free-running. I can't imagine that's what's causing the whole drivetrain to slow down - could it be?

Thanks for any help!

Road - Dolan Preffisio
MTB - On-One Inbred

I have no idea what's going on here.

Posts

  • nicklousenicklouse Posts: 81,520 Lives Here
    sounds like mech alignment.

    how does it work when riding?
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • declan1declan1 Posts: 2,470
    nicklouse wrote:
    sounds like mech alignment.

    how does it work when riding?

    It's actually pretty rubbish. It's a groupset swap over from another bike, and it doesn't quite reach 1st. Lower limit and everything adjusted but no improvement. The wheel (I think) is 126mm spacing, and the frame is 130mm. Does that make a difference?

    Road - Dolan Preffisio
    MTB - On-One Inbred

    I have no idea what's going on here.
  • nicklousenicklouse Posts: 81,520 Lives Here
    just sounds like set up issues.

    what spd cassette?
    and shifter?
    and chain?
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • declan1declan1 Posts: 2,470
    nicklouse wrote:
    just sounds like set up issues.

    what spd cassette?
    and shifter?
    and chain?

    7 speed, with crappy bar-mounted shifters (intending to get STIs soon) and Shimano Hyperglide chain.

    It wasn't this bad last week, so I don't think it's set-up. It seems like somethings clogged up with something but I can't find it! :(

    Road - Dolan Preffisio
    MTB - On-One Inbred

    I have no idea what's going on here.
  • nicklousenicklouse Posts: 81,520 Lives Here
    add some tension to the wire.

    sounds like setup issues.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • declan1declan1 Posts: 2,470
    nicklouse wrote:
    add some tension to the wire.

    sounds like setup issues.

    I've pulled the cable through as far as I can, and the barrel adjuster is pretty much impossible to move. Maybe I need a new mech? This one's probably 20 years old...

    Road - Dolan Preffisio
    MTB - On-One Inbred

    I have no idea what's going on here.
Sign In or Register to comment.