Forum home BikeRadar team Discuss the website with the team

Advertising

Hi Guys

Every time I visit this site I have started getting advertising.

I click ito a topic and within about 30 seconds the topic fades out to be replaced by advertising.

Currently a site called Undertones is advertising the movie called Lawless.

I am on 17 different forums and it only happens on this one - just to rule out a problem my end.

Any ideas?

Posts

  • This site relies on advertising(apparently) so unless you have something like https://addons.mozilla.org/en-US/firefo ... lock-plus/
  • I don't mind the little ad's but this is whole screen animated advertising.

    So not just me then ie some sort of glitch my end?

    They have only just started and are an absolute PITA.
  • I don't mind the little ad's but this is whole screen animated advertising...........They have only just started and are an absolute PITA.

    This
    Believe that a farther shore
    Is reachable from here.
    Believe in miracles
    And cures and healing wells
  • louselouse Posts: 80
    screen shots of the advertising would be good.
  • chanjychanjy Posts: 200
    I'm getting this too - very annoying because it feels like the whole screen is being taken over!!
  • Appears to have stopped now.

    Has someone changed something?

    Why is there a forum called Discuss The Website With The Team when no one from the team has bothered to answer>
  • rick_chaseyrick_chasey Posts: 50,025 Lives Here
    They'll let you know when they get around to it.
  • nicklousenicklouse Posts: 81,520 Lives Here
    and asking at the weekend only means they will look at it on the following Monday.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • Ok, leave it there. The ad's have stopped for me.

    Shame though that I got 2 Site Admin' responses that didn't address the issue and none that did.
  • nicklousenicklouse Posts: 81,520 Lives Here
    Ok, leave it there. The ad's have stopped for me.

    Shame though that I got 2 Site Admin' responses that didn't address the issue and none that did.

    no. not site admins.

    but over the weekend i use IE and no filters and never had an intrusive advert, hence the request for screen shots so the Admins that manage the site can see what it is when they come to work. (Mon-Friday) :wink:
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • amaferangaamaferanga Posts: 6,789
    I've started getting random words in posts that are hyperlinks and adverts for an iPhone. Is it just me? I use an a-d-b-l-o-c-k, but it seems I have to block each of them individually. I'm using Chrome.
    More problems but still living....
  • nicklousenicklouse Posts: 81,520 Lives Here
    amaferanga wrote:
    I've started getting random words in posts that are hyperlinks and adverts for an iPhone. Is it just me? I use an a-d-b-l-o-c-k, but it seems I have to block each of them individually. I'm using Chrome.
    report the posts. most likely some spammer.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
Sign In or Register to comment.