Forum home Mountain biking forum The hub

Quick PC answer, please.

AggieboyAggieboy Posts: 4,014
edited May 2012 in The hub
I'm sure there's a simple solution to this but I'm a IT dinosaur - when I load Google etc it's started loading with about 80% showing. I keep having to go to and fro with F11. How do I make it go full page at the beginning? Cheers, Bill Gates.
"There's a shortage of perfect breasts in this world, t'would be a pity to damage yours."

Posts

  • YeehaaMcgeeYeehaaMcgee Posts: 5,740
    I don't even understand the question. You want web pages to load? But you're toggling full screen on and off?
  • tiny_penstiny_pens Posts: 293
    I'm not entirely sure what problem you are describing but it sounds like you might be trying to maximise the browser window which is normally done by clicking on the square looking icon on the top right of the window or by pressing:
    Alt+space followed by 'x'

    Any use to you?
  • oodboooodboo Posts: 2,177
    Sounds like your screen resolution may be too low.

    Right click on desktop - properties - settings - screen resolution.

    If you want to use the browser in kiosk mode (F11) then you should get the address bar when you move the mouse to the top of the screen.
    I love horses, best of all the animals. I love horses, they're my friends.

    Strava
  • AggieboyAggieboy Posts: 4,014
    Thanks very much for all your replies, chaps. Alt+space - x did it. Don't know why it went like that though.
    "There's a shortage of perfect breasts in this world, t'would be a pity to damage yours."
Sign In or Register to comment.