Forum home Mountain biking forum MTB workshop & tech

dodgy shifters!

wilf1234wilf1234 Posts: 2
edited May 2012 in MTB workshop & tech
hi guys.
I've just picked up an old GT Timberline for my son - it's in really good cosmetic condition but I'm having trouble (i think) with the shifters.
Using the shfiters, the front mech won't shift the chain into the largest chainring, and the rear mech won't shift into the largest cassette ring. On the stand, I can easily shift the gears pulling on the cables themselves, and the limit screws look good.
I changed the cables, and still no joy so I'm thinking the shifters are iffy. They are very basic Shimano thumb shifters . they don't have any index clicks and just don't seem to have sufficient range to pull the cable all the way!!

a) Am i missing something obvious here, or
b) can I repair the shifters, or
c) is it just better to get new shifters?

any advice would be great .

Cheers

Wilf

Posts

  • baznav73baznav73 Posts: 111
    If it's been stood a while spray some easing oil into the shifters and work them a bit that should do it, if not probably something more terminal.
  • The RookieThe Rookie Posts: 27,803
    If they have no indexing, have you made sure they are on zero cable pull when in the smallest ring, anything else and you won't pull enough cable to get to the biggest!
    Current steed - Whyte T129, 2013 frame, mongrel Revelations, Giant dropper, Stans S1 wheelset. 12, Magura Trail Sport brakes, 1x11. 12.8Kg
Sign In or Register to comment.