Forum home Road cycling forum The bottom bracket

Where have my lovely ladies gone?

cornerblockcornerblock Posts: 3,228
edited January 2012 in The bottom bracket
Just noticed that some of the images I posted are not showing. Now has my wife deleted them all in a fit of jelousy? Or have I infringed on some copyright issue? Admittedly some of them were sourced from...ahem..dodgy looking sites :oops: anybody got any ideas? Story of my bleeding life, beautiful girls slipping through my fingers! I especially miss the one in pink shorts with the butt, she was mighty fine. :cry:

Posts

  • AggieboyAggieboy Posts: 3,996
    It's still there in the GiL thread. Have you gone blind for some reason :lol:
    "There's a shortage of perfect breasts in this world, t'would be a pity to damage yours."
  • cornerblockcornerblock Posts: 3,228
    Oh thank god she has stuck by me. I just saw that a lot of the others had gone and assumed she had too. Really don't care about the others. Just off to check my eyesight, back in 5!
  • MattC59MattC59 Posts: 5,408
    I've noticed a bunch of pics aren't there anymore, and there's nothing dodgy about them; dodgy linking on the new forum ?
    Science adjusts it’s beliefs based on what’s observed.
    Faith is the denial of observation so that Belief can be preserved
  • cornerblockcornerblock Posts: 3,228
    Yes I am a bit puzzled. Is it something to do with copyright or maybe not hosting the images somewhere. I just cut and pasted the images direct from the very very respectable sites! I did choose what I thought were the 'tasteful' pics, so I am sure they were not deleted for overstepping the mark so to speak. Hold on a minute, is this the work of 69roger69, I know he hates this stuff.
  • tlw1tlw1 Posts: 21,118
    I blame wiggle
  • I blame bigbee
Sign In or Register to comment.