Forum home Mountain biking forum The hub

Phone not connecting using 3G after setting up wireless...

macsmacs Posts: 209
edited September 2011 in The hub
Yesterday I set my mobile phone (Sony Ericsson X10 Mini Pro) to connect to my wireless router at home but ever since it has not been able to connect to the internet via the 3G connection.

Data transfer is on but wireless is off. The ‘H’ symbol on the top bar is showing so I’m in an area with reception. If I switch wireless on at home it connects and I can browse the internet fine on it but not using 3G. It was working fine on 3G before I set up the wireless connection.

Anyone got any ideas what I can do to get it to work with 3G again?

Posts

  • Daz555Daz555 Posts: 4,040
    Mobile Data is set to on I presume?

    Check your APN settings. Make sure they are 100% correct for your network. You should be able to find it on the networks own site or out there in Google land.
    You only need two tools: WD40 and Duck Tape.
    If it doesn't move and should, use the WD40.
    If it shouldn't move and does, use the tape.
  • macsmacs Posts: 209
    APN settings are correct and Data is on. Still nothing.

    When attempting to navigate to a website, the up arrow on the status bar flashes but the down arrow doesn't, I assume that means that it's not able to get anything from the network but it's trying to upload stuff.
  • bushubushu Posts: 711
    could be the andoid wifi/3g bug, google it ;)
  • Daz555Daz555 Posts: 4,040
    Try turning aeroplane mode on and off.
    You only need two tools: WD40 and Duck Tape.
    If it doesn't move and should, use the WD40.
    If it shouldn't move and does, use the tape.
  • settings > wireless & network settings > mobile network settings >
    Data enabled?
    Network Mode Auto or 3G?
    use only 2G network disabled?
    APN's set correctly?
    FARKBOOK TWATTER Happiness is my censored mood!
Sign In or Register to comment.