Forum home Road cycling forum Workshop

front mech adjustment

foo-fighterfoo-fighter Posts: 113
edited May 2011 in Workshop
hi all,
I'm hoping someone can help with a small problem to do with my front mech. I have a specialized allez 24 2011, which has a shimano 2300 gear system on it. On the triple chain ring when i am in top gear the chain rubs on the outer side of the front mech, but only when i am pushing on the pedals. I have tried to adjust the limit screws but they are not marked with a H or L so it was trial and error but after a little bit of fiddling with both screws the cage has not moved. Can anyone offer any advice on this.
Thanks
Si

Posts

  • Monty DogMonty Dog Posts: 20,614
    Inner screw adjusts H position i.e. unscrew to let it move out. You may need to adjust cable tension a touch also.
    Make mine an Italian, with Campagnolo on the side..
  • teulkteulk Posts: 557
    I had the same problem on my Secteur 2011, i too tried adjusting the limit screws but it didn't work. Eventually i increased the tension using the adjuster at the top of the down tube. The strangest thing of all is that it only started rubbing after i cleaned the chain for the first time - dont ask me how as i didnt move a thing.............
    Boardman Team 09 HT
    Orbea Aqua TTG CT 2010
    Specialized Secteur Elite 2011
  • stevec205gtistevec205gti Posts: 366
    As almost alluded - the screws only set the limits where the front mech will move to. To get it to move over further you need to adjust the cable itself - in your case it sounds like the cable tension needs increasing in order to get the front mech to move further. However, if you have tinkered with the screws you may find you can get too much throw and pop the chain off the big ring if you're not careful....
    Has the head wind picked up or the tail wind dropped off???
  • oldwelshmanoldwelshman Posts: 4,733
    To set the limit screws do not use the shifters.
    Just put the shifter so bottom ring selected, then whilst turning pedals pull the shifter cable under the down tube to move to large ring and check for rubbing, if no rubbing you need to adjust tension.
Sign In or Register to comment.