Forum home Road cycling forum The bottom bracket

Tesco cycle computer

shouldbeinbedshouldbeinbed Posts: 2,732
edited March 2011 in The bottom bracket
The first one didn't work at all. The second is all wired in but my bike has been doing 77.2 mph for the last 2 hours whilst sat in the lounge with no one on it. PITA after wiring it all in. Refund or 3rd time lucky?

Posts

  • cycologistcycologist Posts: 1,136
    If my cycle computer registered 77.2 mph, I'd be well pleased. Accept it. Every little bit helps.
    Two wheels good,four wheels bad
  • TMRTMR Posts: 3,986
    Regardless of cost, it should at least work. Take it back.
  • cornerblockcornerblock Posts: 3,228
    cycologist wrote:
    If my cycle computer registered 77.2 mph, I'd be well pleased. Accept it. Every little bit helps.

    :lol:
  • Is that chinese mph :lol:
  • I did 77.2 mph today but my stupid computer only registered 23mph...
  • brinbrin Posts: 1,122
    I did 77.2 mph today but my stupid computer only registered 23mph...

    Was that the ASDA one?
  • have you got the computer too close to your front lights ?

    I had mine telling me i was doing 99.9. I turned off the cateye from flashing and it stopped. put it back onto fixed and it went to 77.2

    moved the light 10mm away and it was fine.
    Veni Vidi cyclo I came I saw I cycled
    exercise.png
  • Batteries out overnight & it seems ok today. Odd. I'D considered the lights but they weren't on & its behaved on the way home tonight with the lights on%
  • OlliedaOllieda Posts: 1,010
    send it back to wiggle
Sign In or Register to comment.