Forum home Commuter cycling forum The workshop

Sigma 1009 STS issues

Mr PlumMr Plum Posts: 1,097
edited March 2011 in The workshop
Been using this for a few months now and generally it does exactly what I want it to do and I'm happy with it. Occasionally, however, I've noticed that it freezes on a speed and will sometimes read 0.0 mph for 10 seconds or so whilst I'm riding. Just wondering what the issue could be and if anyone else is getting the same problem? Could it be a possitioning issue to do with the wireless transmission of data...?

I wasn't sure if it's a battery issue or not? It's just about 3 months old and I use it about 5 days a week on average. Probably happens once a week (that I notice) so not a massive problem...
FCN 2 to 8

Posts

  • sc999cssc999cs Posts: 596
    Does it coincide with crossing under high power lines?
    Steve C
  • Mr PlumMr Plum Posts: 1,097
    sc999cs wrote:
    Does it coincide with crossing under high power lines?

    Ah possibly. I'll keep an eye out the next time I'm near some. Is this a known issue with wireless computers?
    FCN 2 to 8
  • sc999cssc999cs Posts: 596
    I'm not sure but I remember that my HR monitor would go haywire under high power lines.
    Steve C
  • Mr PlumMr Plum Posts: 1,097
    Still not sure what this is - seemed to happen a bit last night on my way home from work; pausing on the same speed for 7 or 8 seconds every few minutes. I was thinking that it might have been the positioning of my lights? - Front light on handlebar, 1009 on the stem with the back of the light quite close to the top of it... hmm...
    FCN 2 to 8
  • Mr PlumMr Plum Posts: 1,097
    To bring this one back to life - situation is only getting worse and this morning it started flashing "TOO MANY SIGNALS". Anyone else experienced this? I'm going to replace the battery and see if it makes any difference, but surely it shouldn't be going within 4 months? I've only covered about 700 miles with it.
    FCN 2 to 8
  • HerbsmanHerbsman Posts: 2,029
    I have the same problem sometimes. And it doesn't work when my lights are switched on.
    CAPTAIN BUCKFAST'S CYCLING TIPS - GUARANTEED TO WORK! 1 OUT OF 10 RACING CYCLISTS AGREE!
  • nappernapper Posts: 31
    Defo for lights.

    Soon as I turn my Cateye lights off, sigma comp. comes into life again.
Sign In or Register to comment.