Forum home BikeRadar team Discuss the website with the team

Disappearing text when replying to posts

stumpyjonstumpyjon Posts: 4,069
Got an odd issue, seems to affecting both my PCs (both running the latest versions of IE). When I type into the text entry box all is fine until I get to the bottom of the box. Then instead of scrolling down as I type the visible text scrolls back to the top. I can continue typing OK I just can't see what I'm typing. Is it just me, is it a subtle way of saying my posts are too long or is anyone else having issues. Started maybe 2 months ago. Other thing which may or not be connected is the cursor flash rate, I know it should be visible for about 0.5 secs and then disappear for 0.5 secs etc like it does in Word, when it's on the visible part of the cycle it's flashing really fast.

Hope all that makes sense and it's not just me, not noticed it on any other sites.

Other weird thing that occasionally happens (again on both PCs) is that say for instance I want to click on thread in the threads list, sometimes the whole line just disappears from the screen, I''l try and get a screenshot next time it happens, obviously hasn't happended tonight because I've mentionned it.
It's easier to ask for forgiveness than for permission.

I've bought a new bike....ouch - result
Can I buy a new bike?...No - no result

Posts

  • nicklousenicklouse Posts: 50,675 Lives Here
    lets see. just had a try and like you said no probs at the moment.

    what browser?
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • stumpyjonstumpyjon Posts: 4,069
    Hmm

    not doing it at work, running IE 7. Pretty sure I'm on IE 8 at home on both machines, can't be sure but I think the upgrade may correspond to the time the trouble started.
    It's easier to ask for forgiveness than for permission.

    I've bought a new bike....ouch - result
    Can I buy a new bike?...No - no result
  • stevenmhstevenmh Posts: 180
    Yes this happens to me too. I am on IE8.

    Does not happen every time, and I have noticed that somethings disappear even when I am not doing anything like a whole thread from a thread menu.

    Happens on more than one computer and only happens to me on these BR forums.

    Ps. I would actually recommend vbulletin over phbb especially on such a big form as this.
  • Occasionally I have exactly the same issue as stumpyjon mentioned. Running IE8 with Eset NOD32 antivirus.
  • stumpyjonstumpyjon Posts: 4,069
    Glad I'm not the only one then, not doing tonight at all.
    and I have noticed that somethings disappear even when I am not doing anything like a whole thread from a thread menu.

    That was the other thing I was trying to describe, much more clearly put. I have found I can get the thread line to reappear if I right click and drag the mouse over the page so all the text highlights in blue as if I was going to copy and paste.
    It's easier to ask for forgiveness than for permission.

    I've bought a new bike....ouch - result
    Can I buy a new bike?...No - no result
  • acidstratoacidstrato Posts: 945
    happens to me all the time, but trying to highlight the text makes it reappear. IE8 here
    Crafted in Italy apparantly
  • stumpyjonstumpyjon Posts: 4,069
    Definitely not just me then. Anyone know how to go back to IE 7 :roll:
    It's easier to ask for forgiveness than for permission.

    I've bought a new bike....ouch - result
    Can I buy a new bike?...No - no result
  • BronzieBronzie Posts: 4,927
    Yeah, I'm getting the disappearing text thing as well.

    Sometimes all of the text I have just finished lovingly crafting into a reply disappears, together with the "Preview" and "Submit" buttons. Double-clicking in the text box tends to make it re-appear. Calling my pc a f*cking bar steward doesn't............but makes me feel better.

    At other times, random threads in a Forum view list will disappear as well.

    Very odd.

    Running Explorer 8.0.6001.18702 and Windows XP Home SP3 Build 5.1.2600
  • the disappearing text was an old bug that had been fixed during RC stage of IE8 dev. Could be a combination of the forum script needing updating / interaction with IE8.

    I always use notepad or wordpad to write a template post if the post is of a reasonable length. I just paste the text in after that and click go.
  • stumpyjonstumpyjon Posts: 4,069
    Anything being done about this site incompatibility with IE8 ?
    It's easier to ask for forgiveness than for permission.

    I've bought a new bike....ouch - result
    Can I buy a new bike?...No - no result
Sign In or Register to comment.