Forum home Road cycling forum Workshop

polar cs200 problem

henderson_mkhenderson_mk Posts: 637
edited December 1969 in Workshop
hi folks...
i've a cs200 with cadence... but i seem to be having a bit of a problem with it... when I stop the speed reading still reads what I was doing before I stopped (when stopping quickly) and stays like that for a good 15-20 seconds.. at least. meaning my distances are starting to get way out.

anyone ever have any experience of this? I don't think its the sensor as I just got a new one to put on a second bike. also, i'm using cateye magnets for the wheels too... maybe that makes a difference?

marty

==========================
cheese. to be eaten, not listened to.
========================================
http://itgoesfasterwhenitmatches.blogspot.com/

Posts

  • magnets are magnets that wont make a difference.

    Have you got it set for auto start??
  • henderson_mkhenderson_mk Posts: 637
    no... have to kick it off manually.

    sent an email to the polar support folks... but they just want me to send it into them.

    ==========================
    cheese. to be eaten, not listened to.
    ========================================
    http://itgoesfasterwhenitmatches.blogspot.com/
  • i would check but if its put on autostart it autostops as well
  • henderson_mkhenderson_mk Posts: 637
    okey dokey.... i'll give it a go on the way home today and see what happens... ta.
    i would have thought it would have done that anyways? but shall try anything!

    ==========================
    cheese. to be eaten, not listened to.
    ========================================
    http://itgoesfasterwhenitmatches.blogspot.com/
  • henderson_mkhenderson_mk Posts: 637
    ps.. its also more so that when stopped the speed on the readout remains for too long long and hence racks up more distance.

    ==========================
    cheese. to be eaten, not listened to.
    ========================================
    http://itgoesfasterwhenitmatches.blogspot.com/
  • BigGcpBigGcp Posts: 39
    I have one of these and notice the same effect, but at the end of a long ride it agrees perfectly with my mates Cateye, so I don't worry about it. I've got mine on the auto-start/stop setting.
  • MarktaMarkta Posts: 767
    Mine's started doing the same. I'd stop (with auto start/stop on) but the trip counter would still keep going for miles at a time.

    I'll give it one more go before sending back to Polar. It also seems to pause on it's own as well [V]

    http://mrkta.myphotoalbum.com/albums.php
  • how long have you guys been running them, any chance the battery is on the way out??
Sign In or Register to comment.