Forum home Road cycling forum Workshop

3T Ionic 25 seatpost creaking

HD101HD101 Posts: 28
edited June 2016 in Workshop
Is it possible that the aluminuim insert/carbon seatpost interface in a 3T Ionic seatpost can debond? I have a creaking seatpost was wondering if this could be the issue?

Posts

  • harry-sharry-s Posts: 276
    Don't get me started. Rats, too late, I'm off...

    I built up a bike earlier in the year, and went for 3T finishing components: Ergonova Team Stealth carbon bars, ARX II stem and a Ionic 25 Ltd seatpost, - all in all nearly 400 quids worth from Wiggle.

    The seatpost arrived in a bag, and had a few (very light) marks and fingerprints on it, - I thought that maybe this shouldn't be the case, so returned it and got a replacement, this time the post arrived in a proper sealed bag, packed nicely in a 3T box, with gumf and stuff. It looked as if originally I might have been supplied with someone else's returned post, but anyway, I'd got a replacement and that looked fine.

    The post is a bit of a faff to set up, but I kind of enjoy that sort of thing, and after about an hour or so, and a Eureka moment (realising that the 2 cogs subtend different angles), got it set up nice and level. I was putting this bike together with DI2, and had inserted the battery into the post with the proprietary 3T post/battery adaptor, - this was a very, very tight fit, and the fins on the adaptor act like a barb on a hook, and it isn't going to move once it's in. Anyway, once built up, the 3T kit looked great, and went well with the paint scheme on the frame.

    The post comes with caps that secure the saddle onto the head of the post, these will only accommodate round saddle rails. I had intended to fit a saddle with oval carbon rails, to do this I needed to buy some oval end caps, as shown on the 3T site, at a cost of about 30 quid. For a 150 quid post I reckon you should get both sets of caps, or at least a choice between oval or round, a bit of a rip off from 3T if you ask me. My choice though, so I ordered the oval caps. These didn't fit, they are a mm different in size than standard 9X7 carbon rails. I queried this with 3T support, and their reply was "we have no solution to this problem". So I had to shell out for the nearest equivalent saddle with round rails. Starting to get a bit peeved with 3T now.

    After about 1-2K miles the post started creaking, and it wasn't an intermittent or quiet creak, it was loud and accompanied every pedal stroke. Removing the saddle, taking out the 'cogs' out of the post, applying a generous amount of grease and reassembling it all fixed the creaking. For about 300 miles. I'm blowed if I'm going to go through this every few days, so contacted Wiggle and outlined the problem, and I was very reasonable about it. Initially they said "return the post", once I mentioned the DI2 battery though, their Warranty Department decided it wasn't a warranty issue. I'm now looking at the cost of a new post (from another manufacturer), and (and this will hurt...) hacksawing through the Ionic post to retrieve the DI2 battery.

    I'm reluctant to add up the total costs to assume a seated position on this bike, but small they aren't, and I don't think 3T have covered themselves with glory. And I'm a bit disappointed with Wiggles response (who are normally excellent IME).

    So, back to the OP, I'd guess the creaking I had was between the cogs or splines of the adjustment mechanism, as greasing this seemed to fix it. This only turned out to be temporary though, so maybe something is going on between the alloy/carbon as well. I read somewhere (sadly too late) that carbon paste can be effective in removing the creaking, - maybe the small particles in the paste lock the splines together.

    Good luck, I'll be interested to hear how you get on.

    Edit: Oh, and another thing. When I first dismantled the post and saddle, I noticed marks on the top of the post (to match indentations on the underside of the saddle) where the top of the post is hitting the saddle. Static there is about a 3mm gap. But with weight on the saddle, and presumably an uneven road, the two are meeting. That can't do anything for comfort.
  • buckmulliganbuckmulligan Posts: 1,031
    To the OP, it's entirely possible that the aluminium and carbon interface could unbond and that would definitely be eligible for a warranty replacement. However, I'd say that's a way down the list of sources I'd be looking at for a creak with that post. First of all, I'd disassemble and regrease everything in there, the splines on both cogs, the saddle rail mounts, rails and caps etc. Make sure everything is well tightening up and see if it persists. Secondly, I'd check that it's not actually the saddle itself; if you've got another bike or another post, you could stick that saddle on there and see if it creaks, because it could well be creaking where the saddle rails attach to the body of the saddle.

    @Harry-S, have you tried the same? The source of your creak could easily be the "bottoming-out" that you mentioned, rather than from the cogs/clamp itself. Could try a different saddle?

    I'm using an Ionic 0 Pro and mine creaked for a while after initially installing it, but I torqued up the caps a little bit more and it's been absolutely fine for thousands of miles since. I don't think the cog/spline design is inherently flawed and in my experience it doesn't require regreasing at all, let alone every few hundred miles to keep it quiet.

    Also, IIRC there was a thread somewhere on the oval rail/caps debacle (don't think it was on here but should be able to find it on Google); you can solve it by filing the recesses in the oval-specific caps a little larger to accomodate the rails.
  • harry-sharry-s Posts: 276
    Greasing the splines stopped the creaking Buck, so I reckon it's safe to assume that's where the problem lies, although I'd agree that sometimes just taking things apart and reassembling them can solve a problem. I'd tried re-torquing etc before dismantling and regreasing, with no luck.
    I'd say the bottoming out of the saddle is only happening when a pothole or change in surface causes a bounce, - it's fine when static, and if that was the case it would have happened from day 1. Thanks for the tip about filing the caps, - I'd already come across that one, - note it's the oval caps that are too big, it's the round rail caps that would need filing out. If it doesn't work, then I'd have two pairs, ie £60s worth, of useless caps, so I haven't gone down that route.
    Sadly, I don't think I'm the only one, a quick look at the 3T site finds a few similar complaints:
    https://www.3tcycling.com/road/en/bike- ... ic-25-ltd/
    Poor show from 3T (and Wiggle). I think I'll most likely bite the bullet with a K-Force post and a hacksaw, but there'll be a tear in my eye.
  • HD101HD101 Posts: 28
    I took it all apart this morning and re-greased everything as suggested. Problem solved! Thanks.
Sign In or Register to comment.