Forum home BikeRadar team Discuss the website with the team

why is it taking 2-3 minutes to load a page ?

peanutpeanut Posts: 1,373
why is it that despite posting here for assistance for the past 4 months nobody at BR can tell me why it is that pages are not loading or taking several minutes to load. Why is the BR site locking up my PC at times ?
Is someone doing this to me on purpose ? maybe to discourage me from using the site ?
Is anyone else suffering from this or am I the only member experiencing these difficulties?

All of the flash animation on the pages work perfectly yet after 4 minutes I get a 'article not found' message when selecting the forum tab .It takes 15 minutes to post a single post some nights

are there any members on BR that understand a little bit about websites that can explain what is happening please :cry:

Posts

  • peanutpeanut Posts: 1,373
    sorry but someone has been saying this for months now and whilst all the flash animation always works faultlessly nobody it seems can resolve the simple issue of many members not being able to loggin .Nobody can even give a simple explanation of what the problem is even

    I'm afraid i just don't believe this :roll:
  • whyamiherewhyamihere Posts: 7,356
    Well it has nothing to do with the animations, so I'm not sure why you're mentioning them...
  • peanutpeanut Posts: 1,373
    whyamihere wrote:
    Well it has nothing to do with the animations, so I'm not sure why you're mentioning them...

    well why don't you tell us what it does have to do with eh??? I have surely asked here enough times . If you know what it is why are you unable to say ?
    The reason I mentioned the animation is because a ) noboody seems to know what is causingh the problem and b) this is the only site we are havingh problems with and its buried in useless flash

    Its not mid March and nothing has changed whatsoever has it. Nothing has been achieved . I doubt anything has been done actually.

    I strongly suspect certain members are being targeted to prevent them using the site.

    There are many members of another cycle forum that don't use BR any more because of thes problem .
    I have posted less than half a dozen times in the past 3 months because you can't sort this simple issue
  • -Liam--Liam- Posts: 1,831
    If you use firefox, you never get to see any of the flash animation adverts which is one less thing to complain about. However, the website issues have been going on for 5 months now and are very tiresome....Jake, you could build a brand new website in that time.
  • peanutpeanut Posts: 1,373
    Jake151 wrote:
    So thats another half a dozen topics the server has to get to client side, so your contributing to the slow down in a way, so if you stop complaining about how slow it is by posting topics then it might be quicker, archiving a forum is not an easy task, so give them time and it will be fixed. Just in the mean time stop posting topics about how slow it is because it will make it slower.

    Jake I think you are misunderstanding the issue I have (I cannot speak for others)

    I am not unduly concerned with the slowness of the page refresh rate ,....it is the fact that it completly locks up most of the time or times out after 2-3 minutes . That is not slow ... that is completely unusable.
    I have to log out and reboot my modem router sometimes I have to clear my temp file cache, cookies even re-boot my PC !
    This problem has nothing to do with the amount of posting or traffic to the site.
    It is a fundamental; problem with the site construction/operation . The reason I know this is because not everyone suffers these problems.simples !
  • redddraggonredddraggon Posts: 10,862
    If bikeradar deleted all the spam (MTB stuff, stuff repeated from CN) on the forum - it would run a lot better....

    .....Perhaps we should go back to the good old days of separate forums? Because this doesn't look like it's working....
    I like bikes...

    Twitter
    Flickr
  • JameyJamey Posts: 2,152
    Having lots and lots of entries in a database (which is what this forum essentially is) shouldn't slow it down. Look at Google - they index billions of web pages yet they can return results for any word you care to type in less than one second.

    The problem is almost always in the coding of the pages that access the database and the design/layout of the system.

    To put it bluntly, it's not our fault, it's theirs.

    If you've got lots of people using your forum you should be happy. That's the point of a forum. To start complaining about there being too many threads is just laughable because (a) it's the sign of a healthy forum and (b) instead of stopping it you need to design the forum in such a way that people have the correct tools at their disposal to navigate to the content that interests them without having to wade through anything that doesn't.

    None of this is hard to achieve either. Any half decent web design team should be able to achieve this in under a year unless they're chronically overworked (there you go guys, I've given you a get-out clause to blame 'the management').
  • cougiecougie Posts: 22,512
    I've no problems loading pages - as I suspect most people have. Who would wait 2 or 3 minutes in these days ? They'd just give up or find another forum ?

    There is a hell of a lot of people using this - so I suspect its fine for the vast majority ?
  • nicklousenicklouse Posts: 81,520 Lives Here
    strange how i have no load time problems.


    for most of the time, yes the forum does have some moments where it throws a wobbly.

    separate forums again! but they would still be on the same server as it is all one big happy family. so no change.
    But as bikley has been moved of the server things seem to have improved a bit.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • stumpyjonstumpyjon Posts: 4,069
    Just to echo Nick's comments, things have been marginally better recently. I sometimes get slow pages, maybe 20 secs to load rather than 2-3 mins. The most annoying is the article not found etc. I've just stopped fighting the forum when that happens and come back later, it does however dull my enthusiasm for posting (and before anyone else says it, yes that's probably a good thing :? ).
    It's easier to ask for forgiveness than for permission.

    I've bought a new bike....ouch - result
    Can I buy a new bike?...No - no result
  • toontratoontra Posts: 1,160
    Well, it's just thrown another wobbly this evening. Slow page loads then time-outs. It still needs fixing.

    You can always tell when it's been playing up because there will be multiple duplicate posts where people have hit the submit button and the page freezes, so they try again, and again.....


    a serious case of small cogs
  • nicklousenicklouse Posts: 81,520 Lives Here
    dont i know it.
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • garetjaxgaretjax Posts: 175
    Its being a pain here also.
    Thought it was computer until i saw this post.
  • supersonicsupersonic Posts: 82,708 Lives Here
    Yes, was a pain today for several hours.

    People have PMd me asking to delete their accounts.
  • ratty2kratty2k Posts: 3,872
    Couldn't get on for best part of an hour tonight.... Start wondering whats the point- not that they would care.....
    My Pics !


    Whadda ya mean I dont believe in god?
    I talk to him everyday....
  • louselouse Posts: 80
    it is a bit tedious.
  • stumpyjonstumpyjon Posts: 4,069
    ratty2k wrote:
    Couldn't get on for best part of an hour tonight.... Start wondering whats the point- not that they would care.....

    +1

    I've started posting on the Singletrack forum, don't like the format but at least I can get on. Things is I don't have the time or inclination to contribute to more than one forum......
    It's easier to ask for forgiveness than for permission.

    I've bought a new bike....ouch - result
    Can I buy a new bike?...No - no result
  • robertpbrobertpb Posts: 1,866
    Another one of those bad evenings.

    Cooked dinner in between loading pages. After dinner packed my camera backpack and laid out all my clothes to go photo taking and riding the bike at 5:30 in the morning, just for something to do between pages.

    There's a lot of days like this, I'm on lots of sites at any one time, mainly bike and photography, but I have never had pages load this slow.

    Lets hope you can sort this out soon, by the way around 9:40 it became a bit wizzy again.
    Now where's that "Get Out of Crash Free Card"
Sign In or Register to comment.