Forum home Road cycling forum Road general

Garmin Connect Problems

robpiperrobpiper Posts: 23
edited February 2014 in Road general
Hi All

I've recently purchased a Garmin Edge Touring to help me follow designated routes during training.

I've created several routes but when I upload the .fit file to my device they do not show as being uploaded to Courses.

Once I have transferred them from Connect to my device, and whilst my device is connected to the Laptop I view the New Files folder on the Garmin and the .fit file is showing a present. However, when I disconnect the device from my laptop the file is not present on my device. When I reconnect the device to the laptop the .fit file is no longer stored in the New Files folder and it is also not showing in the Courses folder. In essence, it appears to have been deleted from the device once disconnected from the laptop.

Has anyone else experienced similar problems and, if so, please can you advise how I can rectify this?

I spent 50 minutes on the phone to Garmin Support on Thursday and they were unable to rectify it there and then and I am still waiting for a call back from them.

Cheers

Rob

Posts

  • What happens if you copy the fit file to the courses folder?
  • cougiecougie Posts: 22,512
    Mine is doing something similar. I've successfully added a few routes but tried at the weekend and it just doesn't appear on the garmin.
  • apreadingapreading Posts: 4,533
    I think I had something like this a while back - think it was caused either by having too many courses on the device already or perhaps already having one with the same name - not sure which but I recall deleting some stuff and it sorted it. Wasnt very obvious what was going on though...
  • Cheers guys.

    freezing77 - I've tried copying it direct to the Courses folder but it again still deletes. The only way I can get it to work is to plot a route using GoogleMaps. The create a GPZ file using GPS Visualiser and then copy this manually to the New Files Folder. This then trasnfers to the Courses folder and allows me to use the route. However, this is too much work and I shouldn't have to do this in the first place. I will be on the phone to Garmin again later because they haven't called me back.

    apreading - I have tried deleting my courses/checking names etc but that hasn't altered anything...it still won't work. It's getting frustrating now lol
  • I've just spoken again with Garmin Support and they advise that Garmin US are aware of this issue and they are currently working to resolve it. Apparantly it has something to do this the website upgrade but they hope it will be resolved within the next week or two. In the meantime they have suggested using Garmin Basecamp to plan and upload routes into the device. I have never used this before but they advise that it is similar to Garmin Connect
  • I also had this issue at the weekend.

    It is now fixed (for me at least!)
    Aran
  • MattC59MattC59 Posts: 5,433
    Yep, I've been having exactly the same issue. I'll check tonight to see whether it's been resolved.
    M
    Science adjusts it’s beliefs based on what’s observed.
    Faith is the denial of observation so that Belief can be preserved
  • cougiecougie Posts: 22,512
    Aah I thought it was a bit of a coincidence that they'd changed the website. I'll try again later too.
  • I've just checked it and it appears to be working again now
Sign In or Register to comment.