FSA SI Expander Plug not tightening - Cannondale CAAD10

El Diego
El Diego Posts: 440
edited August 2012 in Workshop
I'm trying to change the stem on my CAAD10, this is a job I've done loads on my road and mountain bikes without problem, but top cap/expander plug on my CAAD just won't tighten. I've not tightened the stem clamp bolts and checked for the recommended 2-3mm gap from the top of the steerer tube to the top of the stem. I've even tried reinstalling the previous stem but it still won't preload the headset bearings.

It's bound to be something really obvious but I'm stumped. Please help, I want to ride my bike!

Comments

  • nicklouse
    nicklouse Posts: 50,675
    so is the plug fitted correctly or has it worked lose and been pulled up the steerer?
    "Do not follow where the path may lead, Go instead where there is no path, and Leave a Trail."
    Parktools :?:SheldonBrown
  • El Diego
    El Diego Posts: 440
    The whole thing comes out, there isn't a star nut inside the steerer tube.
  • dmr-kev
    dmr-kev Posts: 49
    have you initially tightened the lower part into the steerer tube before then tightening the top cap?
    I'm looking at changing mine to a deda plug as i don't like the way the si plug fits on my caad10, just seems fiddly and a bit of a faff.
    2012 CAAD10 RS80 C24

    Felt rxc pro,Pace RC31,Hope Pro2, DT Swiss 4.2d,XTR,mono minis,Thomson,Ritchey WCS,fizik,Easton monkeylite sl,speedking supersonics,and my 2 Titanium/Ceramic hip replacements!

    Custom Langster Fixie
  • El Diego
    El Diego Posts: 440
    I'm officially an idiot. The bottom bit of the expander had fallen in to the steerer tube :oops: