Gear cable not working

antfly
antfly Posts: 3,276
edited October 2009 in Workshop
Hi, I have just replaced a broken gear cable for the first time and although it is tight it isn`t engaging at all at the shifter end {ultegra}. So what have I done wrong and how do you get the cable out again? Ta.
Smarter than the average bear.

Comments

  • munster
    munster Posts: 737
    When you fitted it did you make sure the lever had been clicked all the way down to the small sprocket setting?
    If you did and aren't careful (especially on an older leverwith a bit of play) you can thread the cable in front of the nipple holder. You will then pull the cable tight but it won't be engaged in the holder and when you shift the holder will just click thru the positions until it hits the back of the nipple.
    Undo the cable, click the shifter to the small sprocket and push the cable back thru the shifter housing and see where it comes out. Then just start again.
    Hopefully you can understand the above, it's easier to show you
  • Did you have the gear shifter set to the smallest sprocket before clamping the cable???
  • antfly
    antfly Posts: 3,276
    I didn`t have it on the smallest sprocket when I put it in but I do now.I think i missed the nipple holder but I can`t seem to get the cable out again, any ideas?Thanks.
    Smarter than the average bear.
  • antfly
    antfly Posts: 3,276
    All done, no thanks to Shimano who don`t tell you it has to be in the highest gear.
    Smarter than the average bear.
  • Biles
    Biles Posts: 40
    how did you get it out tin the first place if you didnt have it in the smallest sprocket?
  • antfly
    antfly Posts: 3,276
    It had snapped.
    Smarter than the average bear.
  • Biles
    Biles Posts: 40
    But you still need it in there to make the stopper visible