front shifting annoyance

Phekdra
Phekdra Posts: 137
edited October 2009 in Road beginners
Hello all, here's a question about my front derailleur. My shifters are Ultegra SLs which have a middle trim position, but when I shift up to the outer ring the mech only stays there for a short while (seconds to minutes) before - click - it slips back to the middle position causing much clattering of the chain against the derailleur cage if I happen to be near the edge of the cassette. If I try and change back down before this has happened it only requires the lightest feather touch on the shifter, so I thought perhaps it was only just barely resting in the outer position.

I've tried adjusting the cable tension and the limit screws, but I can't relax the high screw any further without the chain regularly coming off on the outside when I'm changing. The cage looks parallel to the chain when I'm in the outer ring so I'm somewhat stumped. :? Does anyone have any ideas?

Phekdra

Comments

  • ride_whenever
    ride_whenever Posts: 13,279
    re-set the mech in the small ring try and get it as low as possible then follow park tools.

    set the low stop with in the big cog at the back, so lowest gear, set outer stop in highest gear as close as you can. then do the cable tension.
  • Phekdra
    Phekdra Posts: 137
    Thank you - I think that the cable tension was too high and it was struggling to get into the outer position. This seems to have been confirmed by the fact that I'd just got it nearly right when the cable snapped at the head! Fortunately I had the day off today so I could run to the LBS and get a replacement. When I'm sufficiently dry I'll start again!

    Phekdra