Forum home Road cycling forum Workshop

Crud roadracers to Bianchi Via Nirone Alu Carbon

StelliteStellite Posts: 544
edited October 2009 in Workshop
Just fitted them today.

Just wanted to make you aware that there is very little clearance on the rear stay on these bikes. With a bit of fiddling ive got it down to light rubbing on the tyre which will hopefully sort itself out after a ride.
It seems to be the radius on the guard at the forward end. May have to tweak the guard with an extra cable tie to keep it off the tyre.

The front went on no bother at all.

Posts

  • AnonymousAnonymous Posts: 79,678
    How tight have you got the cable tie?
  • Hi Nap, hows life.

    The cabe tie is pretty loose. The main problem is the bit after the cable tie towards the seat tube, the radius seems to rub on the tyre. If i could some how just raise the last coule of inches it would be fine. might have to cut it a bit and put a cable tie onto the seat tube.

    ill go for a run tomorrow and hopefully whatever is rubbing will wear off!

    the front guard went on a dream like
  • I'm having the same problem fitting them on my Orbea Onix. Someone on the commuting forum suggested bending the plastic on the forward end for a minute or so until it changes shape. I think I'm going to have to do some trimming though...
  • StelliteStellite Posts: 544
    Have been out on a quick 20 miler this morning.

    Whatever rubs when the wheel is turned by hand doesnt rub when up to full speed. The guards were silent. Maybe you get some sort of air wedge set up between the tyre and the guard.

    Not tested in the wet yet.
Sign In or Register to comment.