Front Derailleur Cable Problem ( Ultegra SL)

deal
deal Posts: 857
edited April 2009 in Workshop
Im having a slight issue with the cable that secures the cable to the front derailleur - there appears to be no way to tighten sufficiently to prevent the cable from slipping when changing gear big ring.

It appears the securing bolt is used in conjunction with a circular nut which simply turns when you try to tighten the bolt, to make matters worse the same happens when you try to loosen the nut, its not even possible to hold the nut with molegrips because it is flush the Derailleur body meaning i cant even remove the offending bolt/nut combination :?

Any ideas other than replacing deraileur? thanks

Comments

  • GavH
    GavH Posts: 933
    There should be a small screw within the recess that the nut goes into, on the other side. Has it perhaps fallen out?
  • deal
    deal Posts: 857
    thankyou for the advice but couldnt find evidence of any bolt or place which would accept a bolt, so drilled it out and replaced with a hex nut secured in place with some araldite
  • GavH
    GavH Posts: 933
    Yep, thats what I meant, a small nut should hold the retaining bolt in place and hence allow it to tighten. Getting my nuts and screws mixed up - might explain why the wife is unhappy today... :oops:
  • fast as fupp
    fast as fupp Posts: 2,277
    deal wrote:
    thankyou for the advice but couldnt find evidence of any bolt or place which would accept a bolt, so drilled it out and replaced with a hex nut secured in place with some araldite

    is your real name 'Heath Robinson'?
    'dont forget lads, one evertonian is worth twenty kopites'